Ir ao conteúdo
  • Cadastre-se
Olavo Napoleão

PC reiniciando em atividade específica

Recommended Posts

Olá, vou começar postando minha config, para depois explicar o que vem ocorrendo, e meus dilemas em busca da solução.


i7 4790 

WaterCooler Corsair H60

GTX 970 Gigabyte G1 GAMING

Asus Z97-PRO Wifi Ac

1 SSD Samsung 840 EVO 250GB

1 HD SATA 1TB

16GB RAM DDR3

1 Monitor Primário 144hz para games

1 TV Secundario para series/filmes

 

Rodando Windows 10 Home - Uso o pc fundamentalmente para JOGOS. Uso uma boa quantidade de USB´s (Mouse, Teclado, Fone, Microfone de Mesa, WebCam, 2 Controles Arcade, 1 Gravador de DVD).

 

Atualmente minha fonte é uma ZALMAN ZM700-GLX (Na época da aquisição da fonte, mesmo sabendo que não eram necessários 700w, fiz a escolha pois planejava adquirir a segunda GTX 970 e imaginei que essa fonte supriria minhas necessidades com folga para futuros upgrades).

 

Pois bem, agora começa a missão:

Algumas semanas atrás baixei um jogo chamado PLAYER UNKNOW BATTLEGROUNDS, coincidentemente meu PC passou a reiniciar (as vezes posso jogar por 6 horas seguidas e ele não reinicia, outras vezes jogo durante 30 mins e ele reinicia) e SOMENTE neste jogo específico. Jogo uma variedade de jogos (CSGO, DOTA, LOL, DAYZ, H1Z1, ETC) e o PC só reinicia no PUBG (PLAYER UNKNOW BATTLEGROUNDS) nunca reinicia quando estou fazendo outra coisa.

Minha primeira tentativa de solução foi a mais barata possível haha - Limpei todo o PC, troquei a Pasta Térmica. Não resolveu.

Minha segunda tentativa seguiu a tendência da anterior hehe - Limpei a Placa de Vídeo Inteira, troquei a Pasta Térmica. Não resolveu.
As temperaturas ficam em torno de 30º e não ultrapassam 70º quanto estou jogando com tudo aberto.

Após algumas pesquisas, minha terceira tentativa foi comprar um bom filtro de linha no lugar do estabilizador que eu utilizava ( :oops: sim, podem me apedrejar). Não resolveu.

 

Pesquisando mais um pouco descobri que o Event Log retornava o erro Kernel-Power 41(63), que parece poder ser causado por inúmeros fatores, mas geralmente é associado a fonte.

 

Sendo assim, estou inclinado a comprar uma nova fonte, visto que a minha passou boa parte de sua vida acompanhada daquele miserável estabilizador. Mas não deixo de ficar com uma pulga atrás da orelha pelo fato do PC reiniciar única e exclusivamente quando jogo PUGB e jamais durante outra atividade.


Antes que eu me comprometa de vez, gostaria de pedir a opinião de vocês em relação ao meu problema e possíveis soluções, e no caso da aquisição, qual fonte me recomendariam (considerando a adição da segunda GTX 970).

Peço desculpas caso o relato tenha sido demasiadamente extenso, mas achei válido enumerar todos os detalhes que eu pudesse. Agradeço desde já pela paciência e atenção!

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Olavo Napoleão Só uma coisa me deixa preocupado, você pretende fazer SLI de GTX 970? com GTX 1070 e 1080 com bons preços no mercado? sabendo dos problemas causados por usar SLI. Em relação ao jogo está reiniciando é estranho amigo, isso só acontece nesse game? já viu se pode ser algum problema de driver?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Olavo Napoleão

Desative a reinicialização automática em caso de falha. Depois verifique se vai dar tela azul.

https://eu.battle.net/support/pt/article/6354

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@O Monge  Salve Monge, esqueci de mencionar... Já testei no windows 7, e ja reinstalei o 10 duas versões diferentes, baixei todos os drivers atualizados também...
Em relação ao SLI, só mencionei para que eu não precise trocar de fonte quando haja a concreta intenção de realizar, portanto era apenas para ser levado em conta na sugestão da fonte mesmo...
Como eu disse, o pc até o momento só reinicia jogando este jogo em específico, jamais em outra atividade... vai entender...

 

@Math.Pi Acabei de desativar como sugerido, agora é testar e compartilho o resultado aqui. Valeu!

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Olavo Napoleão Boa tarde

 

Quantos pente de memória você esta usando, ja testou usando outra placa de vídeo, outra fonte.

Faça teste deixando apenas um pente de memória.

 

Att Edvaldo

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Edvaldo J. Frederico Obrigado pelas sugestões. De ontem pra hoje testei com apenas um pente de memória separadamente, independente do pente utilizado houve reinicialização do PC durante o jogo.
Não tenho outra fonte para testar, e a placa de video que tenho sobrando aqui não aguenta esse game. Vou esperar o fds e ver se consigo levar o pc na casa de algum amigo pra testar placa de video e fonte... 

 

Desativar a reinicialização automática também não resolveu o problema... Se puder me deixar uma sugestão de fonte levando em conta tudo que eu disse no primeiro post, agradeço em dobro!!!
Abraços

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, emmanuelsdc disse:

Meu Pc também está fazendo mesmo coisa q o seu, apenas no pugb ele reinicia. Ja tentei de tudo e nao acho o erro.

Pc: i5 3330

       8 gigas ram corsair veangance

       zotac gtx 970

       fonte corsair vs 550

adicionado 2 minutos depois

@emmanuelsdc @Olavo Napoleão

@emmanuelsdc Boa noite seja bem vindo ao fórum.

 

Sempre que você tiver um problema abra um tópico para você porque assim é mais fácil para o pessoal te ajudar.

É que todos estão focados na primeira postagem e quando alguém posta alguma coisa o próprio autor do tópico pode se confundir "Será que essa resposta é para mim, mais eu já fiz isso."

Colocar o seu problema no tópico dos outros só deve ser feito quando o tópico está em destaque.

É mais ou menos isso mais vamos te ajudar ^_^.

Sua placa-mãe (passar o modelo) possui algum capacitor estudo?

Já tentou desmontar tudo e limpar o contato das memória e placa de vídeo, usar apenas um pente; testar com outra fonte.

 

Att Edvaldo

Compartilhar este post


Link para o post
Compartilhar em outros sites

@emmanuelsdc  No fim das contas ninguém me recomendou uma fonte, mas dando uma pesquisada em um forum gringo acabei escolhendo uma que me agradou... na pior das hipóteses fico com uma fonte reserva em casa que sempre é útil... Estou aguardando ela ser entregue, assim que chegar vou verificar se o problema persiste e posto aqui o resultado. 


Quando você diz que já tentou de tudo, poderia ser um pouco mais específico? quem sabe tem algo que ainda não tentei por aqui... das coisas que eu fiz acho que mencionei tudo no primeiro post :)

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Olavo Napoleão Cara, to com o mesmo problema só nesse jogo! Incrível... achei que fosse o driver de aúdio, porque assim que desativei, joguei mais de 6 partidas sem nada... e as vzs reinicia, geralment eno lobby... acho MUITO difícil ser fonte, se não daria em mais jogos, ta mais pra bug do jogo mesmo.

adicionado 3 minutos depois

E sim, no meu também indica o Kernel 41... Já fiz teste de stress e nada, o pc continua ligado, só nesse jogo... por isso falo, é algum bug muito *****. Se fosse a fonte abrindo o bico, ia dar rr também no teste de stress, um jogo assim não puxa tanto (por mais que o jogo seja mal otimizado pra c@!$) quanto um teste desse.

Editado por Rodrigo Pieroni

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×