Ir ao conteúdo
  • Cadastre-se
cguilhermes

Radeon RX 460 - Problema na instalação

Recommended Posts

Bom dia pessoal... comprei uma placa Radeon RX 460 Gigabyte e não consegui instalar.

 

Ao ligar o PC, aparece e tela de iniciação da placa-mãe bem rápido e logo depois a tela fica preta e aparece um 0 (zero) e um Underline ( _ )  lá no canto inferior esquerdo do monitor e fico nisso....

Não aparece mais nada, só fica aparecendo esse " 0__ "  (imagem abaixo)

 

Minha mobo é Intel DX79TO, fonte 500w Strike, I7 3930k.

 

Alguma sugestão do que pode estar havendo?

 

 

Obrigado

20170427_111736.jpg

Editado por cguilhermes

Compartilhar este post


Link para o post
Compartilhar em outros sites

Verificou na BIOS se o vídeo principal está configurado para a VGA e não para o onboard?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Esta placa-mãe não tem opção de vídeo onboard.

Já estava instalada outra placa de video off, apenas tirei a antiga e coloquei essa nova.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×