Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
FNeroFN

PC travando e/ou Crashando driver

Recommended Posts

Olá galera, tudo bem ?

Bom meu problema é o seguinte; De uns dias pra cá estou enfrentando um problema terrível com o PC vamos lá..

1) Meu processador estava esquentando muito, então troquei a pasta térmica que fazia uns 2 anos já... Deu uma melhorada mas as vezes ainda chega a 75º (estava na faixa dos 90) e só executando windows e programas básicos as vezes fica em 50 -60, durante jogos os 75... a placa de vídeo também fica na casa dos 70, mas até ai beleza, a temperatura deu uma melhorada...

2) Quando estou usando o windows, assistindo filmes etc.. não tenho problemas, mas quando rodo qualquer jogo, seja Overwatch, ESO, Dead By Daylight, em tempo aleatório (as vezes poucos minutos, as vezes horas....) ele crasha o driver de vídeo, a tela fica preta e as vezes aparece a mensagem de driver ou simplesmente fica tudo preto e reinicia (muitas vezes não reinicia), o curioso é que, quando ele fica tudo preto sem reiniciar ele fecha o jogo, e o discord, porém o youtube continua tocando música... só uma vez eu pude ouvir o jogo e o discord também.  Quando acontece isso a temperatura continua na casa dos 60 -75.

Isto já esta me matando e já estressei a ponto de meter a mão no gabinete algumas vezes :v

Alguém faz ideia do que diabos possa ser isto ?

 

Pc é o seguinte:

Placa de vídeo: GTX 670

Memória ram: HyperX 16 GB (2x8) 1600Mhz

Processador: i5 2500

Placa-mãe: ASRock B75M-DGS R2.0

Fonte: Atx 750w Reais Gaming Séries Tda

HD: Hitachi 2TB

 

obs: Desculpe se é a área errada mas não tenho ideia de onde postar, pois não sei o real problema..

Editado por FNeroFN

Compartilhar este post


Link para o post
Compartilhar em outros sites

Suas temperaturas estão boas mas sua fonte é muito duvidosa, aparenta ser de baixa qualidade e pode ser que seja ela a culpada. Troque por uma que forneça energia de qualidade, como a CoolerMaster G450M.

 

O moderador @Foxwalt criou um tópico que ajuda os usuários a identificarem se a fonte possui boa qualidade, recomendo a leitura:

Por via das dúvidas reinstale o driver de vídeo, utilize o DDU (Display Driver Uninstaller) no modo de segurança para remover o atual driver sem deixar vestígios e instale um novo driver baixado direto da Nvidia no lugar.

Editado por grievous
  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
 
Em 28/04/2017 às 10:45, grievous disse:

Suas temperaturas estão boas mas sua fonte é muito duvidosa, aparenta ser de baixa qualidade e pode ser que seja ela a culpada. Troque por uma que forneça energia de qualidade, como a CoolerMaster G450M.

 

O moderador @Foxwalt criou um tópico que ajuda os usuários a identificarem se a fonte possui boa qualidade, recomendo a leitura:

Por via das dúvidas reinstale o driver de vídeo, utilize o DDU (Display Driver Uninstaller) no modo de segurança para remover o atual driver sem deixar vestígios e instale um novo driver baixado direto da Nvidia no lugar.

Desculpe a demora para retornar...

Bom, acho que pode ser a fonte mesmo, utilizei o DDU e instalei uma versão que um amigo esta utilizando sem problemas, e comigo persiste o erro... Estranho que hora reinicia, hora apenas fica tudo preto... Comprei uma fonte da Corsair CX750W(chega amanhã), vamos ver se melhora, obrigado pela resposta e o tópico das fontes, achei muito interessante e útil! Vou reportar aqui caso resolva.

Editado por FNeroFN

Compartilhar este post


Link para o post
Compartilhar em outros sites

@FNeroFN Certo, infelizmente você comprou uma fonte superdimensionada. Seu sistema não deve exigir mais do que 300W da fonte então você poderia pegar uma fonte de 400~500W para dar uma folga. Ao escolher uma de 750W você acabou desperdiçando dinheiro.

Vamos ver se resolve seu problema pelo menos.

Compartilhar este post


Link para o post
Compartilhar em outros sites
 

Então amigos, o problema persiste, fiz testes e ainda tenho os mesmos erros, estava testando com um amigo por teamviewer... Forçando com alguns jogos no ultra, o engraçado que no Overwatch os gráficos no High crasha praticamente toda hora, no LOW ou EPIC funciona normalmente... Tem hora que a tela fica preta e desliga, hora fica tudo preto e volta pro desktop com erro de driver, hora fica tudo branco e desliga também..  Até agora só consegui o erro nele, porém o driver crasha e some até mesmo da área de trabalho(botão direito). Estou tentando testar em outros jogos, DOOM no máximo não crashou, vou verificar melhor mas estamos suspeitando da GPU agora...

9 horas atrás, grievous disse:

@FNeroFN Certo, infelizmente você comprou uma fonte superdimensionada. Seu sistema não deve exigir mais do que 300W da fonte então você poderia pegar uma fonte de 400~500W para dar uma folga. Ao escolher uma de 750W você acabou desperdiçando dinheiro.

Vamos ver se resolve seu problema pelo menos.

Quanto a fonte pretendo dar um update futuramente então ela já esta engatilhada :P.

Editado por FNeroFN

Compartilhar este post


Link para o post
Compartilhar em outros sites
 

Amigos, o problema ainda esta aqui... Não sei o que pode ser...

Problemas; Somente em jogos (qualquer 1 que joguei), a tela fica preta e da pra ouvir o som de musica ou discord / as vezes fica tudo preto e tudo para, discord, jogo etc... já chegou dar tela branca, ai tenho que apertar o botão pra reiniciar...

Reparei que quando isso acontece apesar de as temperaturas ficarem na media de 60 - 75 graus (placa de vídeo e processador) eu coloco a mão na parte onde esta escrito a marca da placa de video e esta MUITO quente, as memorias também, as vezes o processador também esta um pouco quente, ou seja... aparentemente esta tudo esquentando, mesmo com gabinete aberto e 1 cooler na frente na parte de baixo jogando ar para dentro (veio com o gabinete) e outro atrás na parte de cima como um exaustor (tinha outro na lateral mas queimou esses dias [próximo de quando começou o problema geral]).

Eu estou suspeitando de defeito na placa de vídeo por ter ela desde 2013... apesar de o processador ter muito mais tempo... 2010 por ae...

Alguém tem ideia ? Estou tentando arrumar outra placa de vídeo para testes

adicionado 6 minutos depois

 

Editado por FNeroFN

Compartilhar este post


Link para o post
Compartilhar em outros sites

A fonte que você comprou aguenta 2 ou até 3 placas de vídeo, se você não for usar algo próximo disso então infelizmente você desperdiçou dinheiro.

 

Quanto aos problemas você disse que os componentes estavam quentes, porém era quente de não conseguir manter a mão? As temperaturas lidas pelos sensores estão boas, você só deve começar a se preocupar se passar dos 85ºC, porém fique atento pois a leitura nem sempre é correta.

 

Você está no caminho certo que é testar outra placa de vídeo no seu PC e testar a sua placa de vídeo em outro PC.

Editado por grievous

Compartilhar este post


Link para o post
Compartilhar em outros sites
 
3 horas atrás, grievous disse:

A fonte que você comprou aguenta 2 ou até 3 placas de vídeo, se você não for usar algo próximo disso então infelizmente você desperdiçou dinheiro.

 

Quanto aos problemas você disse que os componentes estavam quentes, porém era quente de não conseguir manter a mão? As temperaturas lidas pelos sensores estão boas, você só deve começar a se preocupar se passar dos 85ºC, porém fique atento pois a leitura nem sempre é correta.

 

Você está no caminho certo que é testar outra placa de vídeo no seu PC e testar a sua placa de vídeo em outro PC.

Eu pretendo futuramente fazer SLI e comprar um I7 assim que tiver condições, por isso a fonte :D.

Aparentemente é a placa de vídeo que esta causando o calor, pois ela é sempre a primeira a estar muito quente da pra manter a mão mas é quase no limite.... acho que ela esta esquentando o resto. Fiz uns testes com um amigo, e durante o jogo quando ela crasha, qualquer software que mostre temperatura, tensão etc... como HWiNFO64, CPUID HWMonitor... eles não mostram mais os status da placa vídeo, apenas dela... os outros componentes são apresentados normalmente, e no momento em que ela parou de funcionar (as vezes volta pro desktop como disse) ela voltou e consegui ver no HWINFO64 que todos os status dela estavam cinza, e depois sumiram, o CPUID nem aparecia nada dela, nem o nome... o EVGA PrecisionX 16 que estava tentando configurar o cooler pra testar se parava de esquentar sumiu as informações da placa e na tentativa de reinicia-lo ele não abria mais, dando erro. Depois tenter jogar novamente e as 2 telas perderam imagem, porém conseguia conversar normalmente pelo discord. Estou nos 99% de certeza que seja a placa de vídeo, vou testar uma de um amigo que é meio antiga mas para teste vai servir.

Obrigado pela atenção e qualquer novidade posto aqui, já estou vendo outra para comprar caso o teste confirme a suspeita.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
 

Olá pessoal, venho por meio desta informar que o problema foi corrigido :tw_mrgreen:

Bom, como informei anteriormente suspeitando da placa de vídeo, após a troca da mesma para teste com uma GT-210 (apesar de ser muito mais fraca para testar, muitos jogos nem abriam) os jogos que consegui jogar não apresentaram o erro, mesmo no lowest (a GTX 670 não estava mais aguentando nem isso). Depois comprei uma EVGA GTX 1080 SC [parcelado como todo bom BR :P] e coloquei todos jogos no ultra para forçar mesmo e ver se o problema persistia.... e nada de erro :wiggle: rodando liso! Ou seja o problema de tela preta e todos os componentes fervendo estavam vindo da GTX 670, pois com ela a tampa do gabinete atrás da placa-mãe estava sempre muito quente, assim como todos os componentes, com a 1080 a tampa fica morna quase fria...

Agradeço a todos pela atenção e ajuda!

Um grande abraço a todos!

obs1: Demorei para postar pois fiquei uns dias com a GT 210 até pegar a 1080 e mais uns 5 dias testando com a placa nova para ter certeza.

obs2: Já pode fechar o post e se necessário mudar para placas de vídeo se for o caso.

Editado por FNeroFN

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×