Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
João Artur Magnaguagno

Meu PC liga mas não dá vídeo.

Recommended Posts

Oi pessoal, eu estou com um problema com um PC novo que acabou de chegar.

O problema é que ele liga mas não dá vídeo no monitor, os coolers todo rodam porém ele não dá vídeo.

Aqui estão as especificações dele:

placa-mãe: AsRock H110M-HG4 ddr4

Processador: Core i3 kabylake 3.9ghz

Fonte: 500w onepower

HD: barracuda 1tb

Memória RAM: crucial ballistix elite ddr4

2666mhz 8gb

Placa de vídeo: Galax 1050 ti exoc

 

Então pelo que pesquisei acho que o problema é na ram.

Já tentei: Ligar sem placa de vídeo,

Limpar a RAM, trocar a ram de lugar, remontar o PC, colocar na tv para ver se não é o monitor, trocar o cabo.

 

Conto com a ajuda de vocês porque não sei mais o que fazer.

 

valeu.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já tentou utilizar um outro pente de RAM? Peça a um amigo, só para teste.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×