Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
UMARIZAL

GPS no Motorola Moto G3 2015

Recommended Posts

Olá amigos, tudo bom?

Estou com um problema no meu Motorola Moto G3 2015 no que diz respeito à configuração da localização.

Quando vou em Configurações > Localização tenho opções:
- Alta Precisão (GPS + Wifi + Bluetooth + Rede Celular);
- Economia de Bateria (Wifi + Bluetooth + Rede Celular);
- Somente no Dispositivo (apenas GPS).

Se eu ativo a "Localização", automaticamente é escolhida a opção "Alta Precisão" daí, é cobrado pelo uso de dados móveis por usar a Rede Celular em conjunto com o GPS.

Se eu opto manualmente pela opção "Somente no Dispositivo", ao desligar e ligar novamente a "Localização", o aparelho automaticamente seleciona a opção "Alta Precisão" mesmo não sendo a que selecionei manualmente da última vez.

Como eu faço para configurar definitivamente para o modo "Somente no Dispositivo" toda vez que eu ligar a Localização???

Estou muito chateado com isso, pois a cada vez que ligo o GPS é descontado pela minha operadora a taxa de conexão aos dados móveis (celular pré pago com plano onde só é descontado no dia que usar).

Desde já, muito obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites
 

Achei o motivo e uma solução "paliativa" para o problema...

No começo pensei que fosse um bug, mas na verdade, é uma função inserida no Android 6 propositalmente pelo Google.

Ele "obriga" o usuário a aceitar compartilhar seus dados de localização com o Google para poder usar seus apps. Segundo eles, de forma anônima... sim, sei.

Para retirar isso, ainda que de forma não definitiva (pois pode voltar se você bobear), é preciso fazer o seguinte:

  1. Ir em Configurar seu Android 6 (ícone da engrenagem);
  2. Ir em Aplicativos e selecionar o app Google Play Services;
  3. Ir em Armazenamento e depois Gerenciar Espaço e enfim Clear All Data;
  4. Ainda na tela de Armazenamento do app Google Play Services selecione o botão Limpar Cache;
  5. Pronto, vá em Configurar e depois Localização e ative-a, mas atenção, selecione Discordo no aviso que aparecerá. Assim, seu aparelho ficará na opção "Somente no Dispositivo" e não usará seus dados móveis (rede celular), Wifi ou Bluetooth. A localização é menos precisa mas você gastará menos bateria e não terá consumo de dados e tarifação da sua companhia telefônica.


Sempre que você ativar a Localização, verá o aviso e terá que selecionar Discordo nesta tela:
64c3d209bff7ccaeb2c8b65fc26b42b4

Se concordar, voltará a ativar automaticamente o modo Alta Precisão que usa dados da sua rede celular e poderá acarretar em tarifações adicionais na sua conta ou descontar seus créditos se for pré-pago.

Fonte: http://forums.androidcentral.com/samsung-galaxy-note-3/502397-how-do-i-stop-my-location-mode-changing-high-accuracy.html

Compartilhar este post


Link para o post
Compartilhar em outros sites
 

Pessoal, ainda sobre o tema abordado anteriormente...

 

Tem como eu desativar em definitivo o aviso do Android que sugere a ativação do modo de alta precisão:
IMG_20170506_184501.jpg

 

Desde já, obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites
 

Atualizando aqui amigos... o GPS não tinha nada a ver... problema continua.

 

Além disso, tentei fazer o seguinte e nada resolveu:
1. Fiz factory reset voltando ao padrão de fábrica;

2. Instalei um Firewall bloqueando o acesso aos dados móveis e liberando apenas o acesso ao wifi, para todos os processos, inclusive do sistema Android.

 

Engraçado que ao solicitar o extrato de consumo junto a operadora Vivo, percebi que nos dias em que a cobrança foi indevida, na minha opinião, pasmem, o consumo foi de 1kb, 2kb, 4kb e até no máximo 8kb no dia. Agora me digam: O que o cliente fez com 1kb? Será que esse acesso realmente se deu?

 

Na loja da Vivo, tiveram a cara de pau de afirmar que com 1kb, 2kb ou até 4kb dá pra fazer muita coisa com o smartphone... acho que vou ter que trocar de operadora.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×