Ir ao conteúdo
  • Cadastre-se
Domenor

Fonte queimando mosfet

Recommended Posts

Olá pessoal,

Estou com o seguinte problema: uma fonte de impressora (HP colorido CM1312) que não ligava. Troquei o CI oscilador (FA5571), um resistor aberto, um diodo em curto e o Mosfet. O que me intriga é o fato de que, quando coloco um Mosfet (P12N60) isolado, ele queima, e colocando um não isolado, o mesmo P12N60, não queima. Já testei até na impressora, liga, aparentemente normal. Voltei a colocar um P12N60 isolado, queimou de novo, sem carga! Alguém tem uma solução ou explicação pra isso? Gostaria de entregar a fonte com o componente isolado, que seria o original. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vixi, nem tinha pensado nisso, nunca tive este tipo de problema com as lojas aqui de Campinas... Vou verificar e depois posto o resultado. Obrigado Bc!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×