Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Visitante

Problema com a conexão ao inciar jogo

Recommended Posts

Visitante

Então, tenho uma internet VIVO 15Mb, com o plano da antiga GVT... Normalmente, a internet funciona sem problemas, com 1,8mb/s, etc. Entretanto, nas ultimas semanas, quando tento jogar Rainbow Six Siege(pela steam), é so entrar no grupo com uns amigos e inciar a partida que eu caio, o ping fica maior que 4000 e não carrega nem video no youtube direito... Hoje, por exemplo, fiquei de umas 14 a 17 vendo uma live e, na hora que fui jogar, na metade da partida, fui desconectado e a internet ficou MUITO lenta, como está sempre acontecendo

Alguem tem ideia de que problema pode ser?

Grato

Edit: A partir do momento que eu entro no jogo e a internet fica super lenta, ela fica dessa forma por muito tempo

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×