Ir ao conteúdo
  • Cadastre-se
yumarcel

Computador nao passa da bios ( tela preta )

Recommended Posts

Meu pc de uns  mas pra cá começou a desligar apenas quando liga, eu ligava, ele reiniciava e isso acontecia diversas vezes, chegava acontecer cinco vezes seguida as vezes assim quando ligava , As vezes já estava na desktop e ele reiniciava. Sempre aparece a seguinte frase

"power supply surges detected during the previos power on.

asus anti surge was trigged to protect system from unstable power suplly unit

cpu over voltage error"

aí pedia para apertar F1 para dar setup, e ia pra bios.

porém da última vez quando ele reiniciava assim que ligava ele reiniciou umas oito vezes seguida e agora quando eu a perto F1   Para ir para bios ele simplesmente fica com a tela preta e não passa disso. Já tentei fazer aquele esquema da bateria e de mudar opinião de lugar realmente aparece aquele negócio da bios que foi resetada sei lá as configurações mas mesmo assim quando a parte f1 continuou com a tela preta.

já não sei o que fazer já tentei tirar alguns componentes e limpar e dar na mesma se alguém puder me ajudar fico grato 

segue configuracoes na foto.

win 10

IMG_4217.JPG

Compartilhar este post


Link para o post
Compartilhar em outros sites

efetuou overclock ?

 

acesse o bios pressionando F1...

no bios acione a tecla que restabelece as configurações padrão...

 

Estás planejando colocar fogo no computador :D

Compartilhar este post


Link para o post
Compartilhar em outros sites
6 minutos atrás, Black Fox disse:

efetuou overclock ?

 

acesse o bios pressionando F1...

no bios acione a tecla que restabelece as configurações padrão...

 

Estás planejando colocar fogo no computador

 Justamente isso, aperto o f1 e q tela fica preta.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu estava saboreando uma tigela de Açai e ouvindo rádio e passou despercebido!! :muro:

 

23 minutos atrás, yumarcel disse:

porém da última vez quando ele reiniciava assim que ligava ele reiniciou umas oito vezes seguida e agora quando eu a perto F1   Para ir para bios ele simplesmente fica com a tela preta e não passa disso.

 

  O jeito então, é abrir o gabinete.... retirar a bateria e aguardar uns 30 minutinhos., depois recoloque a bateria e religue o equipamento.  - nesse caso terá que reconfigurar data/hora, sequência de boot... e outros.

Obs. não vá tirar a bateria com computador ligado....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×