Ir ao conteúdo
  • Cadastre-se
danncorreia

Audio para de funcionar do nada e depois volta sozinho

Recommended Posts

E ai pessoal, eu to com um probleminha aqui no pc a algum tempo e hoje perdi a paciência kkkkkkk. Quando estou jogando LOL com uns amigos pelo TS e pelo discord, do nada meu computador fica sem audio e sem microfone, quando olho nos dispositivos de entrada e saida, diz que não tem nada conectado, ai do nada volta sozinho falando que o dispositivo foi conectado, já reparei que sem estar no ts ou discord ele fica sem audio desse mesmo jeito, mas sempre que estou jogando. Essa semana jogando paladins o problema é maior, ele fica sem o audio com o mesmo problema de falar que desconectou o dispositivo mas acaba travando a imagem também e o jogo buga, consigo dar AltCtrlDel e mudar para uma nova área de trabalho e fechar pelo gerenciador de tarefas, já troquei meu headphone e o microfone e continua na mesma, já tentei usar sem o microfone conectado e nada :/ 
Minhas configurações são:

AMD FX 8350, XFX R9 270x 2GB, Gigabyte GA-990xa-UD3 rev 3 e uma corsair 430w. 

Desde já muito obrigado a todos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×