Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
luuiz_X

Desempenho do Note em Games!

Recommended Posts

Pessoal Boa tarde,

 

Tenho esse notebook modelo: Samsung NP670Z5E-XD2BR, com as seguintes configurações:

 

Processador: Core i7 3635 2.4Ghz

Memória: 8gb

Placa de video onboard: Intel HD Graphics 4000

Placa de video offboard: AMD Radeon HD 8800M Series - 2GB

Hard disk: 1TB

 

Na minha opinião é um ótimo notebook, sei que não podemos comparar um desktop com notebook, mas por exemplo, no meu trabalho tenho um I7 com uma Radeon de 1gb dedicado, 8gb de memoria.. e roda o GTA tranquilo não no maximo mas roda liso.. da pra jogar de boa. 

 

Agora no notebook o GTA 5 laga.. de vez enquando da um freeze depois volta.. dei uma procurada sobre ter duas placas de video no notebook, ja tentei algumas configurações mas nada.. gostaria de ter a opinião de vocês sobre o que devo fazer para rodar legal aqui, por que co certeza roda.. 

 

Abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pelo que parece é a quantidade de VRAM que você possui, ate onde eu sei o GTA é violento em memoria de video, abaixa as texturas e vê se melhora.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Pode cre velho, o problema que no meu trabalho eu jogo com um desktop com a mesma quantidade de memoria e roda melhor que no note, e a placa de video do desktop é pior que do note. 

     

    O pc do trabalho é um i7 4770K com 8gb memoria e uma AMD Radeon de 1gb

     

    Meu note é um I7 3635 com 8gb memoria e uma AMD Radeon com 2gb.

     

    Meu note tem duas placas de video, dei uma lida e vi alguns tópicos dizendo que quando o note tem duas placas de video eu preciso configurar software da placa, pois o note utiliza a onboard para programas basicos e a offboard para programas mais pesados... dizem que eu preciso indicar isso no soft da placa.. mas até agora não deu certo..

     

    entendeu?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    10 horas atrás, luuiz_X disse:

    Pode cre velho, o problema que no meu trabalho eu jogo com um desktop com a mesma quantidade de memoria e roda melhor que no note, e a placa de video do desktop é pior que do note. 

     

    O pc do trabalho é um i7 4770K com 8gb memoria e uma AMD Radeon de 1gb

     

    Meu note é um I7 3635 com 8gb memoria e uma AMD Radeon com 2gb.

     

    Meu note tem duas placas de video, dei uma lida e vi alguns tópicos dizendo que quando o note tem duas placas de video eu preciso configurar software da placa, pois o note utiliza a onboard para programas basicos e a offboard para programas mais pesados... dizem que eu preciso indicar isso no soft da placa.. mas até agora não deu certo..

     

    entendeu?

    Isso mesmo! Meu note tem uma R7 m445. Enquanto não especifiquei no software da placa os programas que ela deveria rodar, os jogos só reconheciam o vídeo interno do processador. No software da placa tem uma parte especifica pra isso, onde você adiciona os executáveis (dos jogos, no caso)  que serão obrigatoriamente processados com ela!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Meu caro, primeiramente notebook não foi feito para jogos ainda mais marcas convencionais como o seu, para jogos existe notebook gamer, desktop ou consoles.

     

    Se insistir jogar nele uma hora vai dar problema e se der nunca mais será o mesmo.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Alexandre Grecco o notebook dele pode ser considerado "gamer", pois tem placa de vídeo dadicada, Radeon 8800M como ele postou no começo. :)

    Então é apropriado para jogar sim.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    14 minutos atrás, Bruno_Gabriel disse:

    @Alexandre Grecco o notebook dele pode ser considerado "gamer", pois tem placa de vídeo dadicada, Radeon 8800M como ele postou no começo. :)

    Então é apropriado para jogar sim.

    Ah tá, então você acha que todo notebook que tem placa dedicada e que custe 3500 é gamer? Sinto lhe falar mas não é.

     

    Tens ideia de quanto custa um notebook gamer? Estou falando notebook gamer!

     

    Pego vários note para arrumar com ou sem placa dedicada, devido a que! Imagina!

     

    Como você disse pode ser "considerado", em outras palavras você mesmo disse que não é.

     

     

     

    Editado por Alexandre Grecco

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Alexandre Grecco eu jogo felizão no meu notebook da assinatura está comigo há 4 anos.

    Edit: até overclock eu faço no meu notebook e nunca tive problemas. Sempre abro ele para limpar, trocar pasta térmica e etc.

     

    Acho que é muito relativo. Por isso até coloquei a palavra "gamer" entre aspas, pois apesar de não ter aspecto de notebook gamer e não ter lá aquele mega sistema de refrigeração, a placa de vídeo dedicada torna-o capaz de rodar bem os jogos.

     

    De todo modo, esse assunto não tem lá tanta relação com a dúvida do amigo @luuiz_X que está tendo problemas somente com um jogo, aparentemente.

    Editado por Bruno_Gabriel

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    33 minutos atrás, Bruno_Gabriel disse:

    @Alexandre Grecco eu jogo felizão no meu notebook da assinatura está comigo há 4 anos.

     

    Acho que é muito relativo. Por isso até coloquei a palavra "gamer" entre aspas, pois apesar de não ter aspecto de notebook gamer e não ter lá aquele mega sistema de refrigeração, a placa de vídeo dedicada torna-o capaz de rodar bem os jogos.

     

    De todo modo, esse assunto não tem lá tanta relação com a dúvida do amigo @luuiz_X que está tendo problemas somente com um jogo, aparentemente.

     

    Concordo, apenas disse que o note dele não é recomendado, apesar dele ter placa dedicada aguenta mais o tranco, agora não queira compara o dele com o seu sendo da Avell.

     

    33 minutos atrás, Bruno_Gabriel disse:

    @Bruno_Gabriel Edit: até overclock eu faço no meu notebook e nunca tive problemas. Sempre abro ele para limpar, trocar pasta térmica e etc.

     

     

    Um pequeno erro seu, pasta térmica não se troca toda vez que se limpa o note, pasta térmica pode ser trocado em média entre 5 a 10 anos, dependendo da qualidade da pasta. Em outras palavras não mexa na pasta sem necessidade.

    Editado por Alexandre Grecco
    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Amigos,

     

    Estou com problemas somente com o GTA V, instalei aqui o Need for Speed the Run e roda tudo no ULTRA liso! sem lag algum, entrei no software da AMD e vi que ele denominou o Need for Speed para High Performance de forma automática e o GTA V fica em Not Assigned... 

     

    Quando passo o GTA V para High Performace manualmente o jogo não abre.. simplesmente da uma processada e depois aparece a mensagem para fechar o programa.. 

     

    Olhem o anexo..  

     

    uma outra coisa que percebi que quando eu acesso o settings.xml do GTA V está assim:

     

    <?xml version="1.0" encoding="UTF-8"?>

    <Settings>
      <version value="27" />
      <configSource>SMC_AUTO</configSource>
      <graphics>
        <Tessellation value="0" />
        <LodScale value="0.000000" />
        <PedLodBias value="0.000000" />
        <VehicleLodBias value="0.000000" />
        <ShadowQuality value="1" />
        <ReflectionQuality value="0" />
        <ReflectionMSAA value="0" />
        <SSAO value="0" />
        <AnisotropicFiltering value="2" />
        <MSAA value="0" />
        <MSAAFragments value="0" />
        <MSAAQuality value="0" />
        <TextureQuality value="0" />
        <ParticleQuality value="0" />
        <WaterQuality value="0" />
        <GrassQuality value="0" />
        <ShaderQuality value="0" />
        <Shadow_SoftShadows value="0" />
        <UltraShadows_Enabled value="false" />
        <Shadow_ParticleShadows value="true" />
        <Shadow_Distance value="1.000000" />
        <Shadow_LongShadows value="false" />
        <Shadow_SplitZStart value="0.930000" />
        <Shadow_SplitZEnd value="0.890000" />
        <Shadow_aircraftExpWeight value="0.990000" />
        <Shadow_DisableScreenSizeCheck value="false" />
        <Reflection_MipBlur value="true" />
        <FXAA_Enabled value="true" />
        <TXAA_Enabled value="false" />
        <Lighting_FogVolumes value="true" />
        <Shader_SSA value="false" />
        <DX_Version value="1" />
        <CityDensity value="0.000000" />
        <PedVarietyMultiplier value="0.800000" />
        <VehicleVarietyMultiplier value="0.800000" />
        <PostFX value="0" />
        <DoF value="false" />
        <HdStreamingInFlight value="false" />
        <MaxLodScale value="0.000000" />
        <MotionBlurStrength value="0.000000" />
      </graphics>
      <system>
        <numBytesPerReplayBlock value="9000000" />
        <numReplayBlocks value="36" />
        <maxSizeOfStreamingReplay value="1024" />
        <maxFileStoreSize value="65536" />
      </system>
      <audio>
        <Audio3d value="false" />
      </audio>
      <video>
        <AdapterIndex value="0" />
        <OutputIndex value="0" />
        <ScreenWidth value="1366" />
        <ScreenHeight value="768" />
        <RefreshRate value="59" />
        <Windowed value="0" />
        <VSync value="1" />
        <Stereo value="0" />
        <Convergence value="0.100000" />
        <Separation value="0.000000" />
        <PauseOnFocusLoss value="1" />
        <AspectRatio value="0" />
      </video>
      <VideoCardDescription>Intel(R) HD Graphics 4000</VideoCardDescription>
    </Settings>

     

    Reparem.. que aparece somente a placa onboard...

     

    Alguém tem uma solução?

     

    Agradeço desde já.

    paint.jpg

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Pessoal agradeço a força, depois de tanto procurar achei a solução no youtube.. várias outras pessoas com o mesmo problema.. 

     

    Caso alguém tenha esse problema pesquisei no youtube por "GTA V switchable graphics"

     

    E existem vários videos explicando.

     

    Obrigado e Abraços

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×