Ir ao conteúdo
  • Cadastre-se
Samuel Neiva

Tv philips 14pt314a/78r não acende nem o led

Recommended Posts

TV PHILIPS 14PT314A/78R

Está tv chegou aqui pra mim sem acender o led , porém com as tensões primárias normais ( ao meu ver ) ... 158V no eletrola Grande , 10,9V no Vcc no Ci pwm e nas saídas notei somente que a tensão de 9V está apenas com 6,8V nos reguladores está saindo normal as tensões de 5V e tb a de 3,8V ..... porém quando ligo a tensão de 102V no circuito horizontal mata tudo , JA TESTEI E TROQUEI PRA DESENCARGO DE CONSCIÊNCIA O TSH e nada dela funcionar .. troquei tb o CI PWM MC44603A e não resolveu , gostaria de saber se algum dos colegas já passou por isso ? obg

obs: qualquer dica no sentido de consertar este defeito é bem vinda gente .......

326_bm10.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo, acho que essa tensão de 9V que você falou que esta baixa, pode ser que alimenta o processador, verifique essa tensão, veja se nao tem nenhum componente alterado ou ruim nesse circuito. O led continua apagado, isole o secundario e veja se ele acende.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo a tensão na verdade ( escrevi errado ) é de 11,3V e não de 9v ela realmente está baixa , dai eu pergunto a você 

 

- você já pegou alguma tv dessa com este sintoma ?

 

- Se pegou achou o defeito sabe me informar que componente causa isso ou como detectar está falha nesse chassi ?

 

aguardo Dicas 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Samuel Neiva Esse +B esta um pouco auto! Ele teria que estar em 95V, mas vamos verificar o porque quando você liga o +B a fonte "morre"!

Primeira informação, "quando ligo a tensão de 102V no circuito horizontal...", Você esta deligando essa tensão em que ponto? No pino 2 do flyback? Se sim você pode estar com o capacitor de largura (2407) em curto ou com fuga, ou o diodo 6404 com fuga...

Com o TV desligado teste a resistência entre coletor e emissor do transistor de saída horizontal, se der resistência baixa, o capacitor de largura, ou o diodo ou o flyback pode estar ruins, e ainda, alguns modelos possuem um capacitor de cerâmica colocado por baixo da placa, lado da solda, também entre emissor e coletor do saída, ele não esta presente no esquema, mas já peguei vários Tv Philips que esse capacitor estava em curto....

Verifique esses itens aí...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Entendo amigo , porém está alto assim por que o PINO 2 do fly está levantado , se coloco ele cai pra mais ou menos 65V .... como não tenho outro fly pra colocar no lugar , estou vendo a questão da tensão baixa nos 11,3V que deveriam ter , e só foi encontrado 6,9V ... o que acha que pode estar acontecendo ? pra está tensão está tão baixa assim .....

 

- troquei o capacitor e tb o diodo que provem está tensão de 11,3V e nada 

 

[ Resposta  ] Estou desligando a tensão na Bobina que alimenta o circuito horizontal, desligando neste ponto não tem tensão nenhuma no circuito horizontal ...... porém ! não troquei estes dois componentes ainda , farei isso e darei o retorno ...

 

O TSH já foi trocado ....  Quando estava sem ele na placa o led acendeu e dava 4 piscadas e depois se apagava e nada mais acontecia ..... Aguardo Dicas 

 

De qualquer forma , vou trocar os capacitores de largura e tb o Diodo que você sugeriu depois falo o que aconteceu 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Teste-os fora da placa! Se normal não precisa trocar...

Seu teste sem o transistor de saída horizontal na placa sugere curto no flyback ou bobina Yoke! mas o mais provável que seja no flyback mesmo!....

Não sei se encontra essas peças hoje! Mas providencie a troca dele... 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

pois é amigo .. tb ja deduzi isso ..... o fly pode estar com defeito , porém como não tenho outro , vou testar primeiramente a Defletora para ver se pode ser nela , se ela estiver boa , posto aqui o resultado e parto em busca de um fly pra bichinha ...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×