Ir ao conteúdo
  • Cadastre-se
zuotoski

Caindo na CBL mas não encontro nada

Recommended Posts

Boa tarde,

    Está acontecendo algo bem peculiar e após diversas tentativas frustradas de solução, estou recorrendo a quem realmente entenda ou possa dar uma luz.

    Um breve resumo para que possam se localizar:

    Nossa empresa tem uma conta compartilhada na Hostgator, ou seja, não é servidor dedicado. Tínhamos nosso site e e-mail hospedados lá. Decidimos configurar um servidor de e-mail interno, por motivos diversos. Instalei um pacote iRedMail (http://www.iredmail.org/) integrado ao Microsoft Active Directory, para autenticação e alguns atributos. Tudo funcionou muito bem e fizemos a migração dos e-mails para nosso servidor. Configurei o DNS na Hostgator para apontar para nosso servidor, e este tem um IP público fixo, configurei o MX, DKIM e SPF, tudo testado e funcionando.

     Alguns dias de uso do servidor novo, nosso IP público foi incluso na lista de spam do The CBL (http://www.abuseat.org). A alegação era de que uma de nossas máquinas estaria infectada com algum BOT ou worm. Passei antivírus variados de máquina em máquina (e estamos falando de 30 máquinas, fora os servidores), incluindo os sugeridos pela site da CBL e não encontrei nada. Removi o nosso IP do site da CBL pelo link deles mesmo. Uns 10 dias dias depois, listou novamente, só que desta vez reclamando que nosso servidor estaria fazendo HELO incorretamente, usando o IP 10.0.0.XXX ("X" é qualquer número que eles mostram lá no site). O problema é que este IP identificado não existe em nossa rede, nem tão pouco faz parte do NAT (até onde sei). Removi nosso IP da CBL, dez dias depois, fomos novamente inclusos, removi novamente, 20 dias depois, nova inclusão, e dois dias depois, novamente pelo mesmo motivo: HELO incorreto, e cada vez era um IP, mas todos da mesma máscara 10.0.0.XXX. Não posso simplesmente ficar removendo, preciso identificar a causa.

    Nosso IP externo é 200.195.1XX.XXX (os "X" são para não divulgar o IP, mas tem números ali, logico). Nossa rede interna é 192.168.XXX.XXX. A CBL indica o IP 10.0.0.XXX como culpado.

    Como posso rastrear isso? Não temos roteador gerenciável, é um roteador simples, de ADSL ligado ao aparelho de fibra óptica da Copel (que é quem nos fornece o IP fixo). Será que o fato do DNS estar hospedado na Hostgator tem algo a ver com isso, uma vez que todas as nossas mensagens passam pelos gateways deles? Segundo me informaram, pelo fato da nossa hospedagem ser compartilhada, mesmo que o servidor de e-mail esteja fora da Hostgator, eles ainda assim passam pelos gateways deles.

    Não sei que informação a mais possa ser necessária, mas forneço o que for preciso para solucionar este problema de uma vez por todas.

 

Fico no aguardo e agradeço desde já toda a ajuda que vir.

Obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×