Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Elias III

Impressora (rede)não Imprimi No Win Xp, Em Dos

Recommended Posts

Boa tarde,

Gostaria de Saber se alguém sabe porque o win XP não imprimi em DOS,assim, tenho uma rede e em umas das máquinas tenho uma Lx-300 (impressora) instalada e compartilhada na rede, acontece que o PC que usa ela na rede tem o WINDOWS XP instalado, ele imprimi numa boa arquivos do WORD, EXCEl, PAD etc...

Mas quando eu entro em um programa em DOS ele não imprime nada..., já reinstalei o dirve no PC onde ela está instalada, já mudei no SETU (EPP/ECP) e nada será que algum pode me ajudar !????

Grato pela atenção

Elias III :joia:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Na hora da instalação escolha a opção pra instalar documenros pelo DOS, e veja se funciona aquí fiz isso resolveu meu problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Faça o seguinte, resolve em 99,9 % dos casos. Entre no DOS e digite

( NET USE lpt1 //NOME DO SERVIDOR DE IMPRESSAO/NOME DO COMPARTILHAMENTO DA IMPRESSORA )

Obs.: as barras tem que ser invertida ( meu teclado está desconfigurado e eu não consigo arrumar essa praga.rs)

Se der a mensagem ( O COMANDO FOI CONCLUIDO COM EXITO ) é porque deu certo.

Isto com certeza vai resolver seu problema amigo. porém você sempre vai ter que ficar digitando isso no DOS toda vez que reiniciar seu computador. Para que isso não seja necessario crie um arquivo .bat com este comando e coloque um atalho para ele na area de trabalho ou coloque ele para executar automaticamente com a inicializacao do windows.

Agora comigo aconteceu o seguinte, quando eu tento fazer esse mapeamento dá a seguinte mensagem ( OCORREU O SEGUINTE ERRO DE SISTEMA 1202 , O NOME DO DISPOSITIVO LOCAL TEM UMA CONEXAO LEMBRADA COM OUTRO RECURSO DE REDE )

Caso você saiba o que possa ser me fale por favor.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá amigos,

Estou com o mesmo problema, fiz esse procediemento e não deu certo!

Deu o seguinte erro: Erro de sistema 67!

caras já me deu dor de cabeça... :muro:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×