Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
_RAZIEL_

Problema Fps Baixa, Fx5600 "pure".

Recommended Posts

aí pessoal,

Caras, seguinte, estava eu jogando Doom3 em 800x600 modo HIGH com uma Sapphire 9600xt com média de 30 FPS tranquilamente.

Pois bem, vendi minha 9600xt, comprei uma FX5600 "pure" da Inno3d com clocks 350/550, que é uma boa VGA, pouco inferior a 9600xt que eu estava.

Joguei UT2k4 com a FX5600 com praticamente os mesmos FPS que estava jogando com a 9600xt. Meu problema veio no Doom3, esta com média de 8/10 FPS o que torna o game tosco.... baixei os gráficos para LOW e continua 8/10 FPS, tirei Shadows e tal e continua 8/10 FPS, o que será???

[]´s

Razi

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por _RAZIEL_@18 ago 2004, 09:57

aí pessoal,

Caras, seguinte, estava eu jogando Doom3 em 800x600 modo HIGH com uma Sapphire 9600xt com média de 30 FPS tranquilamente.

Pois bem, vendi minha 9600xt, comprei uma FX5600 "pure" da Inno3d com clocks 350/550, que é uma boa VGA, pouco inferior a 9600xt que eu estava.

Joguei UT2k4 com a FX5600 com praticamente os mesmos FPS que estava jogando com a 9600xt. Meu problema veio no Doom3, esta com média de 8/10 FPS o que torna o game tosco.... baixei os gráficos para LOW e continua 8/10 FPS, tirei Shadows e tal e continua 8/10 FPS, o que será???

[]´s

Razi

so pode see driver que trem BUG com Doom 3, pois mesmo abaixando qualidade não mudou em nada o desempenho, eu jogo aqui com minha Ti4400 em 800x600 MEDIUM com uns 30-45FPS...

tenta mudar de driver ai que talvez melhore..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tem coisa errada ai Razi, ta mais lento que na minha FX5200!

Em 800x600 low eu jogo entre 17 e 30 FPS, tem lugares que da 60...

É só no doom mesmo?

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Postado Originalmente por Edgang@18 ago 2004, 11:03

    Tem coisa errada ai Razi, ta mais lento que na minha FX5200!

    Em 800x600 low eu jogo entre 17 e 30 FPS, tem lugares que da 60...

    É só no doom mesmo?

    Pois é cara, só no Doom3 mesmo, estranho pacas..... No UT2k4 ta beleza, com praticamente os mesmos FPSs que eu estava com a 9600xt.

    Estou usando os drivers 45.23, vou tentar colocar drivers mais atuais... como o colega acima citou.

    []´s

    Razi

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Postado Originalmente por _RAZIEL_@18 ago 2004, 11:06

    Estou usando os drivers 45.23, vou tentar colocar drivers mais atuais... como o colega acima citou.

    Quase certeza que são os drivers... Essa versão é muito antiga. Tenta o 61.77 e veja a diferença brutal que deve dá.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Vou tentar os drivers porque realmente ta uma droga Doom3 com 8/10 FPS não da.

    Agora, pergunto, quais seriam os BUGS do 61.77 Spider???

    Outr acoisa, já faz um tempo que estava "fora" da NVIDIA, uma pergunta, e quanto aqueles malditos "profiles", vocês usam algum em específico ou deixam em "global"???

    []´s

    Razi

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    O mais "famoso" é do Far Cry. Entra no jogo e não aparece nada... Parece que o Rosted estava usando ele quando tentou jogar Doom 3 e teve um desempenho fraco, já com o 56.72 ele decolou no jogo...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Certeza de que é driver...

    Use o 52.76 que não causará mais problemas!!

    Com o ultimo, jogando FarCry, a imagem ficou toda azul!!!

    O driver mais recente é todo bugado para as nossas FX...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Postado Originalmente por _RAZIEL_@18 ago 2004, 12:45

    Vou tentar os drivers porque realmente ta uma droga Doom3 com 8/10 FPS não da.

    Agora, pergunto, quais seriam os BUGS do 61.77 Spider???

    Outr acoisa, já faz um tempo que estava "fora" da NVIDIA, uma pergunta, e quanto aqueles malditos "profiles", vocês usam algum em específico ou deixam em "global"???

    []´s

    Razi

    Não há necessidade de mexer em nada, a não ser que você queira definir configurações específicas para determinados games. Se não, usa o perfil global.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Postado Originalmente por Rosted@18 ago 2004, 13:31

    Certeza de que é driver...

    Use o 52.76 que não causará mais problemas!!

    Com o ultimo, jogando FarCry, a imagem ficou toda azul!!!

    O driver mais recente é todo bugado para as nossas FX...

    hm, eu peguei o ultimo driver o rodei com meu pc da assinatura em 800x600 high sem problema nenhum. a nvidia não é a ati em materia de driver

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Postado Originalmente por Rosted@18 ago 2004, 13:31

    Com o ultimo, jogando FarCry, a imagem ficou toda azul!!!

    O driver mais recente é todo bugado para as nossas FX...

    Na minha velha MX aumentou o desempenho o 61.77. Rosted você instalou o DX9c ?

    Esse novo driver é pro DX9c , aqui no meu pc aumentou e muito o desempenho da pv.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Postado Originalmente por readme.txt+19 ago 2004, 01:06QUOTE (readme.txt @ 19 ago 2004, 01:06) Rosted@18 ago 2004, 13:31

    Certeza de que é driver...

    Use o 52.76 que não causará mais problemas!!

    Com o ultimo, jogando FarCry, a imagem ficou toda azul!!!

    O driver mais recente é todo bugado para as nossas FX...

    hm, eu peguei o ultimo driver o rodei com meu pc da assinatura em 800x600 high sem problema nenhum. a nvidia não é a ati em materia de driver

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Postado Originalmente por Rosted@19 ago 2004, 10:59

    Por favor amigo, não vamos confundir "espingarda de caçar rolhinha com panela de caçarolinha"...

    Por favor... <_<

    :ahh:

    Adorei esta :P

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Postado Originalmente por readme.txt@19 ago 2004, 01:06

    eu peguei o ultimo driver o rodei com meu pc da assinatura em 800x600 high sem problema nenhum

    :ahh:

    Que magica você esta fazendo na sua FX5200 de 64bits para conseguir rodar doom3 em high, mesmo que em 800x600 ?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Postado Originalmente por Marcelo C Souza+19 ago 2004, 12:19QUOTE (Marcelo C Souza @ 19 ago 2004, 12:19) readme.txt@19 ago 2004, 01:06

    eu peguei o ultimo driver o rodei com meu pc da assinatura em 800x600 high sem problema nenhum

    :ahh:

    Que magica você esta fazendo na sua FX5200 de 64bits para conseguir rodar doom3 em high, mesmo que em 800x600 ?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Postado Originalmente por readme.txt@19 ago 2004, 01:06

    hm, eu peguei o ultimo driver o rodei com meu pc da assinatura em 800x600 high sem problema nenhum. a nvidia não é a ati em materia de driver

    Sim claro...você tem dois pcs, no que tem a fx5200 você rodou em 800x600 high e na que tem a rage 3d você rodou em 640x480 high tb certo??

    Mágica???

    Isso é praticamente um exorcismo na plaquinha

    ...

    É uma macumba da pesada isso sim...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Esse 61.77 ainda é muito bugado, eu mesmo ja provei isso aqui, usem o 62.65 que é bem melhor, tem a performance do 61.77 e a estabilidade do 56.72, muito bom! Baixem ele no Guru3d.com

    Estou fazendo uma média de 35 fps no Doom3 nessa minha FX5200 64-bit, 800x600, noAA, Medium, Aniso2x.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Fiquei curiosos quanto ao fato do Doom3 rodar em 800x600 High numa FX5200 64-bit que resolvi fazer alguns testes agora pouco, testei no chefe final (o capetão com a bazuca) fiz uma média de 18 fps, não chega a comprometer a jogabilidade, mas prefiro os meus 35 fps no Medium. Nunca podia imaginar que essa plaquinha rodasse o Doom3 em High, impressionante! :zoio:

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Postado Originalmente por dForce@19 ago 2004, 12:48

    Fiquei curiosos quanto ao fato do Doom3 rodar em 800x600 High numa FX5200 64-bit que resolvi fazer alguns testes agora pouco, testei no chefe final (o capetão com a bazuca) fiz uma média de 18 fps, não chega a comprometer a jogabilidade, mas prefiro os meus 35 fps no Medium. Nunca podia imaginar que essa plaquinha rodasse o Doom3 em High, impressionante! :zoio:

    Se ficou na media de 18 FPS deve ter umas quedas para menos que isso, + ou - 12 FPS, na minha opinião compromete a jogabilidade sim.

    []´s

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • caramba, fiz a atualização dos drivers e continua a porcaria da média de 8/10 FPS no Doom3, que DIABOS esta acontecendo. Sinceramente não sei o que pode estar errado ainda.

    Hoje vou formatar o PC e ver no que da, a VGA que estou é muito boa, nos outrso games ta beleza, mas no Doom3 tem alguma coisa "peçonhenta" acontecendo.

    aí Marcelão, se você gostou da frase do Rosted, então vai curtir essa tbem:

    "Não confunda obra mestre de Picasso com a Pica de aço do mestre de obras." :D

    []´s

    Razi

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Postado Originalmente por dForce@19 ago 2004, 12:48

    Fiquei curiosos quanto ao fato do Doom3 rodar em 800x600 High numa FX5200 64-bit que resolvi fazer alguns testes agora pouco, testei no chefe final (o capetão com a bazuca) fiz uma média de 18 fps, não chega a comprometer a jogabilidade, mas prefiro os meus 35 fps no Medium. Nunca podia imaginar que essa plaquinha rodasse o Doom3 em High, impressionante! :zoio:

    Cacetada :zoio::zoio::zoio:

    Vou instalar esse driver aqui para ver...

    A minha 5900XT tem que fazer very então a 1024 :blink:

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×