Ir ao conteúdo
  • Cadastre-se
jennifernanda

Áudio do whatsapp vai pra lixeira

Recommended Posts

Meu celular é o lenovo k5 e meu whatsapp só ta mandando áudio de 2 segundos, eu posso gravar até mais, mas quando solto pra enviar o áudio vai pra lixeira. 
Já desinstalei, fiz alguns truques que diz que a causa pode ser a película mas continua a mesma coisa.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@jennifernanda Olá Jennifer, seja bem vinda ao Fórum Clube do Hardware, você viu quanto de espaço livre tem o seu Lenovo k5?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@jennifernanda Olhe, se você reinstalou e não deu em nada, e se a película for daquelas compradas em lojas piratas ou de má qualidade pode interferir no uso do seu aparelho celular, já testou sem a película? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Pedro98 Acredito que o problema não seja a película, porque enquanto eu clico no microfone ele grava, o problema é quando eu solto pra enviar que já vai direto pra lixeira. A não ser que seja só 2 segundos, aí não vai pra lixeira.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@jennifernanda Qual versão do WhatsApp você usa? o meu é a 2.17.226 e funciona perfeitamente

 

Para ver sua versão, vá em configurações --> ajuda --> dados do App 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@jennifernanda Provavelmente não, mas testa ai para ver, o celular é novo? você mandava o áudio antes e ocorria tudo certo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@jennifernanda você fez algo de diferente nesse tempo para ocorrer o problema? testou com todos os contatos para ver? veja se tem algo nas configurações interrompendo, geralmente, alguns aplicativos já mudam as configurações do android após serem instalados, sem mesmo você permitir

Compartilhar este post


Link para o post
Compartilhar em outros sites

Simples de resolver, clica e segura no símbolo do whats,  vai aparecer a opção informações, clica em informações,  depois vai lá na penúltima opção, que tem permissão  ( microfone,  mensagens e outros lá ). 

Quando abrir , vai ter algumas opções marcadas como permitidas, desmarca microfone,  agora va para o aplicativo é tente mandar um áudio, ao soltar o mesmo, vai aparecer a opção permitir áudio,  clica em permitir e pronto.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou com o mesmo problema da Jennifernanda. Meu cel é um moto x 2, tem mais de 2 anos e o WhatsApp sempre funcionou perfeitamente. Ontem atualizei o Windows 10 do notebook e agora tem interface com o celular no qual instalei alguns apps. Depois disso as notas de áudio vão direto p/ lixeira independente do tamanho. Fiz o procedimento que o Natanael recomendou mas não funcionou. Alguém tem alguma sugestão?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Quem se encontra com esse problema, vou dá uma solução simples... Tenta gravar o audio no WhatsApp com o teclado aberto, em vez de fazer o que sempre fazem... "Selecionar o microfone na parte inferior da tela".

Compartilhar este post


Link para o post
Compartilhar em outros sites

Também estou com problema, s7 Edge novinho... Ele pega por um tempinho e depois ele fica mandando o áudio pra lixeira, só resolve se reiniciar... Mas logo logo ele volta a ir pra lixeira de novo. Por favor se alguém souber como resolver me ajudem @@! Dá uma raiva danada !!! Já testei tudo o que foi dito acima e nada :(

Compartilhar este post


Link para o post
Compartilhar em outros sites

Seu problema é algum app que você instalou e esta usando o microfone impedindo a gravação de audio em outro aplicativos.

Tive essa experiencia com o tasker ao gravar  o ambiente   whatssap   já não gravava  mais os áudios e ia direto para lixeira.

Só depois de para a gravação de áudio no tasker ai sim o whatssap funciona normalmente.

Deve ser isso o seu caso app em conflito!

Compartilhar este post


Link para o post
Compartilhar em outros sites
 

Meu celular é o lenovo k5 e meu whatsapp só ta mandando áudio de 2 segundos, eu posso gravar até mais, mas quando solto pra enviar o áudio vai pra lixeira. 
Já desinstalei, fiz alguns truques que diz que a causa pode ser a película mas continua a mesma coisa.

Meu moto x estava assim.... somente desinstalei o antivírus que tinha no celular e resolveu o problema! Espero ter ajudado!

adicionado 2 minutos depois

Meu moto x estava assim.... somente desinstalei o antivírus que tinha no celular e resolveu o problema! Espero ter ajudado!

adicionado 3 minutos depois
 

alguém já tem a solução para o problema? 

adicionado 0 minutos depois

@williamfernandes como você conseguiu resolver, aigo? 

 

Meu moto x estava assim.... somente desinstalei o antivírus que tinha no celular e resolveu o problema! Espero ter ajudado!

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×