Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Lipesc777

Chuviscos e telas azuis

Recommended Posts

Olá amigos, há algumas semanas atrás eu estava jogando GTA V, quando então começaram a aparecer pixels congelados na minha tela, o jogo trancou e deu tela azul. Desde então chuviscos horizontais na tela tem aparecido a todo o momento, coisa que só foi resolvida quado resolvi tentar tirar minha placa de vídeo do PC. Mas para minha surpresa, testei mais de uma placa de vídeo, e o problema persistiu, além de dar tela azul quando abria um jogo simples como CS: Go com qualquer placa de vídeo... Decidi então testar a fonte e a memória ram, mas a cada vez que testava as peças de reposição o problema persistia. O computador só funciona sem placa de vídeo. O problema piora quando uso uma  placa de vídeo mais potente, poderia ser a placa-mãe a causadora disto? Desde já agradeço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Lipesc777 Forneça mais informações sobre a máquina, com marca e modelo da fonte, se usa estabilizador.

 

Também forneça informação sobre as peças que foram usadas no teste.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fonte smart 650w - thermaltake, fonte substituta - atx 600 (600w), placa de vídeo GTX 760, substituta gt9500, memória ram Kingston 8gb 1600mhz, substituta Kingston hyrpex 4gb 1600mhz. Não uso estabilizador. Testei também os HDs e não era este o problema... Vou testar agora o processador, mas acredito que o problema seja mesmo com minha placa-mãe socket 1155, só pra me ferrar, já que é difícil de achar placa com esse socket hj em dia :( 

adicionado 49 minutos depois

Das certezas que eu tenho é que não são fonte, placa de vídeo e nem memória ram, o que é no mínimo curioso, já que este problema que chamamos de "artefatos" são sinais do mal funcionamento de um destes componentes... 

Editado por Lipesc777

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Lipesc777 Não é possível ser a fonte, thermaltake mesmo sendo fonte meio termo, tem fontes boas.

 

Faça o teste da placa-mãe e processador.

 

Se o problema for eles mesmo o jeito é migrar para a nova plataforma, 1155 vai ser difícil achar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

pois é, acabei de testar meu processador, tirei meu i5 e coloquei um i3, o problema persistiu... Achei algumas placas com socket 1155 no mercado livre, vou tentar isso, porque migrar para as mais novas, vai significar a troca de quase todos os componentes do meu PC... Te agradeço pela atenção Elder.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Seria realmente possível uma placa-mãe com defeito causar artefatos? isso é o que me intriga, tenho medo de migrar ou achar uma placa-mãe 1155 e o problema persistir... após testar todos os componentes menos a placa-mãe, ainda tenho minhas dúvidas, até porque a placa de vídeo onboard da placa-mãe funciona normalmente e não achei nada parecido na internet julgando a placa-mãe como culpada por este tipo de problema :0

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Lipesc777 Se o problema não ocorre sem a placa de vídeo então o jeito seria usar sem ela, mas é claro que não iria querer ficar sem usar ela, afinal, esteve boa até agora.

 

Então seria bom mudar para a nova plataforma, se o problema persistir até mesmo na nova plataforma então o problema seria a placa de vídeo mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×