Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Jubiroba

Problemas No Hd

Recommended Posts

aí galera ...

eu já tentei instalar o indows XP aqui e eles dão problema (os 5) sempre no mesmo arquivo ... não sao da mesmo copia isso é ctza .... acho que é do HD me falaram q pode estar com bad block tem como resolver isso ??

ele sempre da problema no SHELL32.dll e outros mais para frente os cds não tem 1 risquinho se ker para dar esses tais problemas

to quase tacando ele no chão =P

Compartilhar este post


Link para o post
Compartilhar em outros sites

Para saber se está com "bad blocks", só fazendo um exame de superfície: ou você usa um programa do fabricante (você não disse qual é o HD, portanto não dá para indicar nenhum programa) ou então usa um disco de boot do Win98 e executa o scandisk /autofix /nosave /nosummary /surface, ou então usa um disco de boot do XP e executa o chkdsk /r.

Não sei se à cada erro de instalação você reformatou o HD, seria bom ter feito isso, caso você não tenha feito.

Mas falta um detalhe: esse erro no SHEL32.DLL aconteceu durante a cópia dos arquivos do CD para o HD, na primeira fase da instalação? Senão, em quem momento foi?

Recentemente tive esse problema duas vezes, em duas máquinas diferentes: uma foi nesse Domingo, ao instalar o Windows XP e a outra foi Segunda-Feira, quando estava instalando o Windows 98.

Em ambos os casos, o problema nem era no HD: foi memória RAM defeituosa, pois ao substituir os pentes a instalação prosseguiu normalmente. Quando dá problema durante a cópia, tem que ver bem a mensagem que aparece: se for erro ao gravar, pode ser tanto HD como memória. Se for ao ler, pode ser que seus 5 CDs estejam com defeito (seria muito azar, mas é possível)

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • meu HD é da maxtor ... e em ambas as vezes eu formatei sim cheguei até a deletar a aprticao e fazer-lá novamente ... os cds creio que não sao pois meu amigo instalou na maquina dele sem maiores problemas ...

    vou tentar instalar com outra memoria para ver thx

    ahh já ia me esquecendo a mensagem de erro é a seguinte

    Não foi possivel copiar o arquivo SHELL32.dll, não foi possivel enviar o arquivo para seu disco rigido, se você estiver instalando a partir de um CD ROM possa ser presciso limpar o CD

    PS: nenhum dos 5 cds tem 1 risquinhu se quer :/

    e o programa da maxtor eu não consigo usar pois meu computador não tem drive de disquete pois comprei ele de uma lan q tinha ele lá sobrando \o/ e não veio cm disquete ... vou tentar a ram e fazer o scandisk ...

    AH outra esse arquivo so falha na isntalacao do windows XP euto com o ME aqui ( blehhh ) e não instalacao dele não da erro :/

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Já vi erros como esse que o problema era memória, como o Clemente Silva disse.

    No caso de erro na leitura também há a possibilidade de ser um problema no leitor.

    Acho que você vai ter que fazer um teste em todas essas partes envolvidas até descobrir o que esta causando o problema.

    []s

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • mais tipo se fosse no leitor acho q n daria sempre no mesmo arquivo :/

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • nice one =] galerinha fera \o/ problema resolvido estava com 512 de ram tirei 1 puiz 1 pente de 128 e instalo direitinho dps eu puiz o de 512 de novu e ta show valeu

    galerinha fera \o/

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×