Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Adilsonex

Mouse e teclado param de funcionar durante a instalação

Recommended Posts

Pessoal boa tarde!

Estou precisando de uma ajuda,pois tenho uma placa-mãe Asrock AB 350 PRO 4 e não estou conseguindo instalar o Windows 10 pois quando chega na tela de escolha de idioma simplesmente o mouse e o teclado se desabilita sozinho impossibilitando o avanço.

Editado por NascarBR

Compartilhar este post


Link para o post
Compartilhar em outros sites

parece que nao tem driver pro mouse e teclado usb 3.0 ou 3.1 tente por mouse e teclado em uma porta usb 2.0

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • 43 minutos atrás, xmauro disse:

    parece que nao tem driver pro mouse e teclado usb 3.0 ou 3.1 tente por mouse e teclado em uma porta usb 2.0

    Já coloquei pois a placa-mãe tem a saída usb 2.0 próxima a saída mista ps2 e continua do mesmo jeito.

    Editado por Adilsonex

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Amigos obrigado problema resolvido a placa fiz um pendrive de boot direto no site da Microsoft e funcionou

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×