Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
claudiogyn

Problemas Com Impressão

Recommended Posts

Olá amigos esta acontecendo uma coisa muito estranha com meus 2 micros que estão ligados em rede. É o seguinte, tenho 2 micros ligados em rede e 3 impressoras compartilhadas. No servidor tenho uma HP640 e uma LX-300 com a chave seletora de impressora, na estação eu tenho uma HP692. Até aí tudo bem, quando vou imprimir em qualquer impressora ligada diretamente no micro ou na rede via windows tudo funciona normalmente, mas quando utilizo um sistema feito em DOS e escolho para imprimir da estação para a impressora na rede LX-300 ele tambem imprimi normalmente, mas quando volto para imprimir na HP ele não dá sinal nenhum. O que poderá ser???? Será que tem alguma coisa a ver com spool ou coisa assim????

Compartilhar este post


Link para o post
Compartilhar em outros sites

eu já tive um problema parecido..

resolvi desabilitando o suporte bidirecional da impressora!

propriedades, guia geral, botão configuração do spool

:)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×