Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
coltptx2

Barramento Agp!

Recommended Posts

e aí galera tenho uma Ge Force 4 Mx 440 e uma placa mãe com Chipset da Via...eu instalei o driver 4in1 para poder melhora o desempenho e habilitar meu barramento AGP...q por sua vez ta como PCIx0...galera indo direto ao ponto eu gostaria de saber o q devo fazer para meu barramento Bus aparecer direito e sumi esse PCIx0 se alguém puder me ajudar eu agradeço e muitoooooooo!!!!! :cry:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se a placa é AGP e você instalou o 4-in-1, é provável que o AGP já esteja habilitado. Onde você está visualizando essa informação de PCIx0?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Deve estar lá na propriedades de video/ avancado...............aconteceu isso comigo, não lembro como resolvi.........tente usar o Sandra que ele te informara direitiho...........

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Rabicó@19 ago 2004, 00:54

Deve estar lá na propriedades de video/ avancado...............aconteceu isso comigo, não lembro como resolvi.........tente usar o Sandra que ele te informara direitiho...........

é lá mesmo, isso acontece comigo também, mas não dou muita importancia...mas será q isso é para dar importancia???

Compartilhar este post


Link para o post
Compartilhar em outros sites

Geralmente é só uma simples identificação, se não estiver tendo imcompatibilidade, ou problemas com desempenho, deixa assim mesmo, mas se perceber que há alguma coisa errada, então tente reinstalar manualmente,(individual, explore o cd e vá direto no setup do driver ). o driver agp da MB.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Esses via 4x1 costumam não instalar od drives automaticamente....aconselho você colocar manualmente um por um...comigo teve q ser assim!!!

[]'s

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal...problema não esta dando mais é o seguinte um amigo meu instalo esses drivers 4in1 e conseguiu fazer com q o barramento AGP aparecesse ele obteve um desempenho bem mais alto do q ele estava tendo...ou seja embora não apareça problema nenhum é sempre bom ter tudo no seu devido lugar...se alguém puder me ajudar eu agradeço :(

Compartilhar este post


Link para o post
Compartilhar em outros sites

Minha placa mãe é uma MSI MS-6368, com chipset da Via VT8601A meu sistema operacional é Windows XP professional SP1 com todas as atualizações instaladas!!!! :muro:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenho uma gf 4 mx 440 tb , o windows ficava marcando no barramento PCI tambem mesmo apos eu estar com td atualizado .

Abri o pc então e fui ver se a placa tava no slot AGP , e tava .

Abre aí e vê onde ta , aí você habilita a opção no setup da placa-mãe .

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×