Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
    • DiF

      Poste seus códigos corretamente!   21-05-2016

      Prezados membros do Fórum do Clube do Hardware, O Fórum oferece um recurso chamado CODE, onde o ícone no painel do editor é  <>     O uso deste recurso é  imprescindível para uma melhor leitura, manter a organização, diferenciar de texto comum e principalmente evitar que os compiladores e IDEs acusem erro ao colar um código copiado daqui. Portanto convido-lhes para ler as instruções de como usar este recurso CODE neste tópico:  
karioka

Problemas Com O Access Do Office 2003 Sp1

Recommended Posts

Não estou conseguindo criar formulários baseados em tabelas com o Access do Office 2003. A mensagem é que o componente ActiveX não pode criar objeto. O que pode estar havendo?

Desde já agradeço!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Talvez se você atualizasse o seu windows. Eu já tive problemas com esse activex, e foi assim que eu consegui resolvê-lo!

Compartilhar este post


Link para o post
Compartilhar em outros sites
 
Postado Originalmente por ercio@19 ago 2004, 07:46

Talvez se você atualizasse o seu windows. Eu já tive problemas com esse activex, e foi assim que eu consegui resolvê-lo!

Acontece é que eu tenho todas as atualizações instaladas até a postagem desta mensagem e não resolvi o me problema e se alguém puder me ajudar eu agrageço! :bandeira:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vá ao menu Iniciar / Executar e digite os comandos

regsvr32 DAO360.DLL e clique em OK

regsvr32 ACCWIZ.DLL e clique em OK

veja se funciona

Compartilhar este post


Link para o post
Compartilhar em outros sites

valeu pela informação funcionou muito bem porém tive que realizar o comando atraves do prompt de comando.

1° pesquizei os arquivos dao360.dll e accwiz.dll para saber o caminho dos mesmos

depois no prompt direcionei ao caminho e dei o comando regsvr32 + o arquivo

ta funcionando perfeitamente agora mais uma vez obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×