Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
biscoitosss

Msi Kt400 Ultra - Ajuda Agp 8x!

Recommended Posts

Gente, é o seguinte tenho essa placa-mãe, diz em seu manual que ela é AGP 8X! Porém, quando vou na bios ver, aparecem apenas 1x,2x,4x !! Não tem mais nada!

Tipo.. a minha pv é uma geforce 4 MX 440 !! Ela é 4x!

Gostaria de saber se eu colocar uma que seja 8x, essa opção se habilitará, ou como faço para colocar AGP 8x!!

Porque estou a fim de trocar de placa de vídeo!

Ajudem aí... por favor!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Bernard@19 ago 2004, 10:25

se sua pv é 4x, ela não roda em 8x...

Poxa, no manual até tá falando que é 8x!!

"In introduces a 66MHz, 32-bit channel for the graphics controller to directly access main memory and provides three levels of throughputs: 4x(1.07Gbps) and 8x (2.1Gbps)."

Poxa vida, aí tipo no manual aparece

AGPMode e então 1x,2x,4x, Auto! --> Porém na bios da minha placa-mãe não tem esse Auto!!

Emcima do chipset dessa placa-mãe tem um coolerzinho com um 8x escrito!!!

Será que tem que fazer algum update da bios, algo assim?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenho uma dessas e no BIOS aparece 2, 4 e 8x.

Mas desde o início sempre a usei com VGA AGP 8x. Creio que se você tivesse uma VGA 8x aparece na BIOS.

Sds

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×