Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
carlosd

Vgs

Recommended Posts

a algum tempo atrás eu usava o win98 e o VGS rodava normal, quando coloquei o win2000 eu peguei o patch que o faz rodar no win2k/xp, até aí tudo bem mas quando eu coloco o patch e marco a opção de rodar no win2k e cloco run, ele entra no VGS mas diz que da um erro na parte de configuração de vídeo, e pede o update dos drivers da pv ou directx.

obs:meu directx é o 9.0b e tenho uma geforce 4 com os drivers 53.04.

Compartilhar este post


Link para o post
Compartilhar em outros sites

depois que aconteceu isso eu estou usando o epsxe 1.6.0, mas mesmo assim gostaria de saber se alguém sabe me dizer poruqe está dando esse erro?

Compartilhar este post


Link para o post
Compartilhar em outros sites

ovopodre, eu também acho o vgs bom também mas não tendo ele tem que usar outro, eu não consigo rodá-lo devido ao erro que descrevi, se tiver uma solução me fale.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×