Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Igor Gomez

Tela preta ao jogar, mas o som e o PC continuam a funcionar

Recommended Posts

Olá pessoal, estou com um problema complicado, que provavelmente é minha placa de vídeo( EVGA Gtx 750ti 2gb), eu praticamente ja desisti dela, e venho aqui fazer minha última tentativa, bom, o problema é o seguinte, ao jogar qualquer jogo, a tela simplesmente perde o sinal de vídeo, mas o PC continua a funcionar, é possível até ouvir os sons que vem do PC (o jogo ou o sistema), logo que a tela perde o sinal é possível ouvir um som daquelas janelas de erro do Windows, infelizmente n da pra saber qual é, porque a tela só volta a funcionar depois de reiniciar o sistema através do botão reset, eu tentei resolver de poucas formas, até porque sou muito leigo, e não sei fazer muitos procedimentos, principalmente aqueles que mexem diretamente no hardware, eu tenho quase certeza que é a placa de vídeo, porque eu retirei ela, e joguei vários jogos com a onboard, e não teve nenhum problema, pra resolver esse problema, eu atualizei os drives, fiz uma limpeza na placa e nos slots, também fiz o downgrade do drive da vga, usei outros cabos HDMI, usei o cabo vga, e nada fez efeito, lembrando que isso só acontece em jogos, e a temperatura não passa dos 60 graus, tanto na GPU quanto na CPU, posso usar meu PC normalmente para outras coisas. 

Se alguém passou por esse problema, e teve solução, gostaria muito saber qual foi.

Vou deixar o link do vídeo que fiz da tela do PC.

 

Editado por Igor Gomez

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×