Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Rodrigo Bergamin

fonte corsair aguenta essa config?

Recommended Posts

Uma fonte Corsair CX 500W 80 plus bronze, aguenta essa config? 
Placa de video: GTX 1050 ti 4GB
RAM: 16GB, 2x8GB
Processador: Core i5 4440 - 3.10 Ghz
HD: 1TB

 

Ontem coloquei essa placa de vídeo (GTX 1050 ti de 4GB) e mais uma memória de 8GB no meu PC totalizando 16GB de RAM, ele ligou normalmente e posteriormente reconheceu a placa de vídeo, desliguei ele e mais tarde quando fui ligar novamente ele ligava e rapidamente em seguida reiniciava e ficou nesse ciclo até que retirei o cabo de energia, pensei que tinha sido a placa de vídeo e então coloquei a antiga uma GTX 750, e o problema persistiu. 

 

Os coolers, a led e a placa de vídeo ligavam novamente e em seguida desligavam como se rompesse a energia, acredito que tenha sido a minha fonte, uma One Power bomba 600W, peguei hoje uma corsair CX 500W e vou testar assim que chegar em casa, alguém pode me ajudar? Foi realmente a fonte que deu problema ou a placa-mãe? Se alguém tiver uma luz, me ajudem! 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Rodrigo Bergamin

 

A 1050Ti consome, praticamente, a mesma coisa que a 750.. E RAM tem consumo ínfimo..

 

Que a fonte antiga era ruim, sem dúvidas.. Se a fonte nova vai resolver, não dá pra ter certeza, se é que o único problema é só ela..

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

sim...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×