Ir ao conteúdo
  • Cadastre-se
geovani13

Tela azul e faixas/linhas estranhas bugando fotos

Recommended Posts

[Link das fotos no final do tópico]

 

Oi, recentemente adquiri o pc da minha tia, bom, ja ultilizando o pc sem formatar notei que do nada o Explorer.exe ou algum programa que eu abria fechava "o programa parou de responder" no mesmo instante ou alguns segundos depois, daí resolvi formatar e instalar os drivers/runtimes... Mesmo depois de formatado começou a bugar as fotos que a minha irmã que é fotógrafa salva para editar no pc, chegou a dar tela azul com aquele erro "Memory_Management", pesquisei e vi que poderia ser memoria Ram (que no caso tenho 2 pentes de 2GB idênticos) tirei eles, limpei, recoloquei, fiz o teste com eles separadamente, também fiz o "Diagnóstico erro de memória do Windows" e não apontou nenhum defeito em ambos pentes, fiz o comando "sfc /scannow" no prompt de comando pra ver se tinha algum problema no windows, usei o programa "CrystalDiskInfo7_0_5" para ver se tinha algum problema no HD e não tem, usei também o "Hardware identify" e apareceu uns drivers de "PCI" para atualizar, ai atualizei eles com o driver booster pensando que ia resolver, mas mesmo depois disso tudo algumas fotos quando estão sendo visualizadas com o programa padrão de imagens do Windows apresentam um Corte ou faixa vermelha/cinza tampando metade da foto, vale ressaltar que se pegar a foto original da máquina fotográfica de novo ela fica normal, mas corre risco dela bugar de novo antes de salvar ela num DVD, a questão é que fica dando trabalho editar uma foto no Photoshop e depois ela dar esse bug gráfico quando menos se espera. ALGUÉM JA TEVE ALGUMA EXPERIÊNCIA COM ESSE PROBLEMA?

 

o upload pelo proprio site aqui deu erro

 

Bug da foto: https://uploaddeimagens.com.br/images/001/010/590/full/PicsArt_07-25-08.38.00.jpg?1501028649

 

Tela azul: https://uploaddeimagens.com.br/images/001/010/602/full/2.jpg?1501029115

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ola Geovani.

Já fez algum teste com a placa de vídeo? Se não tiver uma placa de vídeo na sua máquina, coloca uma placa offboard só para teste. Esta com cara de vídeo.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×