Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
junior888555

Placa de vídeo perdendo desempenho ao atualizar o driver

Recommended Posts

A algum tempo comprei um setup novo, nada de mais, só pra jogar alguma coisa, quando quando instalei tudo eu formatei o hd (que era a unica peça do hardware antigo q eu aproveitei) e formatei é claro pra poder instalar os driver da placa-mãe nova, instalei o windows 7 porque so tinha esse cd, e atualizei pro 10 ,so depois q eu baixar o app da gforce e baixei o driver d video,porém quando eu fui abrir algum jogo descobri q estava estremamente fraco, tava rodando quase nada fiz um teste no csgo e o fps tava com o jg no medio/minimo ums 70/80 e o csgo é bem leve, fuçando na configuraçoes da nvidia eu instalei um driver antigo sem querer, fui testar com esse driver e com o csgo no maximo o fps tava 160/200 depois d ficar umas 2 hrs tentando entender o que tinha acontecido eu atualizei d novo pro mais recente pra ver c tinha concertado, quando terminou fui testar e tava fraco d novo, ai eu voltei a desatualizar o driver e fiquei com ele assim mesmo, no meio do jogo começou a dar ums problemas, so quando era um jg mais pesado (farcry 3) ou quando eu jogava csgo por muito tempo, o pc congela do nada o som do jogo buga e nao da pra fz mais nada, nada mesmo, nem ctrl+alt+del fazia diferença ai so reiniciando o pc pelo gabinete, ums vez eu tava jg csgo e travou, do nada o jogo fechou e o pc deu tela azul (nao lembro o erro), ai eu liguei o voltou normal eu acho q quando o jogo buga o pc da tela azul e nao mostra por causa do jogo, eu até tentei jogar em modo janela pra ver se dava pra ver o erro se fosse tela azul mais em modo janela quando trava a tela fica cinza, nao sei se é importante mais teve uma vez q o pc deu tela azul do nada, tipo coloquei em suspender e fui na casa de uma amigo, quando voltei e cliquei pra ligar, deu tela azul, depois ligou normal d novo. Enfim é isso espero resposta obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

cara, tentar escrever usando parágrafos ajuda bastante na compreensão do texto..

 

mas vamos la.. pelo que entendi você esta com um baixo desempenho em alguns jogos e o computador travando... 

 

Bom pra que se possa ajudar, mande seu configuração completa, inclusive com a fonte que use e se usa estabilizador..

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
17 horas atrás, bngomes disse:

cara, tentar escrever usando parágrafos ajuda bastante na compreensão do texto..

 

mas vamos la.. pelo que entendi você esta com um baixo desempenho em alguns jogos e o computador travando... 

 

Bom pra que se possa ajudar, mande seu configuração completa, inclusive com a fonte que use e se usa estabilizador..

 

 

placa-mãe: Gigabyte b85m-d3ph

processador: intel core i3-4170 3,70ghz

fonte :Fonte ATX 3R System Iceage 500W Bivolt PFC Ativo - 1A500HP80

placa de video: geforce gtx 650 ti

windows 10

estabilizador: Estabilizador 300va Bivolt 115/220v Sms (bem velho)

 

Quando eu atualizo o driver da placa de video perco muito desempenho (mais da metade) porém para de travar o pc todo no meio do jogo

 

Quando eu reverto o driver pra um mais antigo, o desempenho volta, porém se e jogar uma coisa pesada ou por muito tempo, trava tudo (nao so o jogo, mais o computador inteiro) ai so desligando pra tirar.

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom a primeira coisa que você vai fazer é se livrar do estabilizado e ligar direto na tomada.. existe alguns videos aqui no site explicando o por que não usar o estabilizador... Inclusive isso pode ser a causa dos travamentos

 

Quanto a performance com drivers novos;; isso é estranho.. pode ser que os drivers novos ativem alguma configuração que cause isso... e com os drivers antigos travam... 

 

Eu tentaria 2 coisas:

1) desinstalar completamente os drivers (o novo ou velho) usando o DDU. e reinstalar o melhor pra você (no caso, o mais antigo) e verificar se para os travamentos.

 

2) Uma reinstalação limpa do windows, instalado os drivers(o antigo).

 

se continuar travando, a unica coisa a mais que pensaria seria um problema na placa, que pode estar relacionado a fonte. Sua fonre é boa, mas pode estar com problemas

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×