Ir ao conteúdo
  • Cadastre-se
Allan O

MSI B350M Gaming pro não reconhecendo a memória Ram

Recommended Posts

Bom dia bro's, estou com um problema nessa placa-mãe, comprei ela recentemente na Kabum e ao montar o pc direitinho, ela não está reconhecendo a (2x) memória hyperx 2133 mhz 4gb ddr4, está tudo conectado corretamente e são novos hardwares (não acho que devem estar quebrados/queimados) junto ao Ryzen 5 1400 também. Dizem que é necessário atualizar a BIOS, mas como fazer isso se nem imagem no monitor aparece? 

Se puderem responder, agradeço.

 

Ps: Imagem mostrando o error pelo Led com apenas 1 memória

20401109_1244259475685776_1882569607_n.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Allan O Tentou resetar o CMOS removendo a bateria da mobo e esperando 20 segundos? Ou trocar de slot?

 

Aqui não reconheceu de primeira, dai desconectei tudo, resetei CMOS, e nada, dai coloquei em cima de uma caixa de papelão a mobo e ligou xD

Compartilhar este post


Link para o post
Compartilhar em outros sites

cara sobre  nao dar video li q você tem de ter placa video com processador ryzen , pra dar sinal no seu monitor , por isso problema de nao sinal video ,placas mae  AM4 q possuem VIDEO ONBOARD nessecitarm de placa video pra funcionar o processador Ryzen . 

Editado por SandroB

Compartilhar este post


Link para o post
Compartilhar em outros sites

@SandroB Bro, eu tenho placa de vídeo HUDIASHUEIH gt 730 (na foto está bem ali a esquerda) 

adicionado 0 minutos depois

@Atretador Vou tentar fazer isso assim que chegar em casa depois do trabalho, darei um feedback sobre 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Atretador Bro, tu acha que é necessário atualizar a BIOS? resolvi o problema quanto a ligar o computador. Devo deixar a placa-mãe na att 2.0? ou atualizar? e se for pra atualizar, devo ir direto para a última ou ir atualizando uma por uma? 2.1, depois 2.2 e assim sucessivamente

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Allan O Resolveu como? :v

 

Cara, manter a bios atualizada é sempre bom. Para qualquer sistema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Atretador Tirei a bateria CMOS por 20s, ela resetou e pegou perfeitamente -q mas uma das memórias ram não está pegando, logo acho que é um defeito nela. Enfim, sei que é bom atualizar a BIOS sempre, porém, eu devo ir direto para a última att ou ir atualizando uma por uma? estou na 2.0, tenho que ir para 2.1, depois 2.2, 2.3 e assim sucessivamente ou nah? posso ir direto para a última?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Direto para a ultima, ela contem as anteriores.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aproveitando o post, eu estou com um Ryzen 1700 com essa placa-mãe e estava tendo esse problema. Depois de muito sofrimento descobri que essa placa-mãe é incompatível com memórias HyperX (as minhas são as de 2400mhz). Consegui uma memoria da corsair emprestada, atualizei a bios pra versão mais recente e aí o pc começou a reconhecer a memória. Palmas pra MSI

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vixe. MSI fazendo isso?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 29/07/2017 às 00:15, Thiago Roberto Goularte disse:

Aproveitando o post, eu estou com um Ryzen 1700 com essa placa-mãe e estava tendo esse problema. Depois de muito sofrimento descobri que essa placa-mãe é incompatível com memórias HyperX (as minhas são as de 2400mhz). Consegui uma memoria da corsair emprestada, atualizei a bios pra versão mais recente e aí o pc começou a reconhecer a memória. Palmas pra MSI

Culpa da AMD na verdade, por não dar tempo suficiente para os fabricantes prepararem bios apropriadas, mas, pelo que vi, acontece com mais frequência com MSI mesmo :x

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá estou com o mesmo problema das memórias não reconhecerem a placa-mãe msi, deu certo ao atualizarem a bios para reconhecer elas?(memória: G.skill Ripjaws Série V 8gb (1 X 8gb) 3200mhz Ddr4)

Editado por eduardo.keiti
esqueci de colocar os dados das memorias

Compartilhar este post


Link para o post
Compartilhar em outros sites
17 horas atrás, eduardo.keiti disse:

Olá estou com o mesmo problema das memórias não reconhecerem a placa-mãe msi, deu certo ao atualizarem a bios para reconhecer elas?(memória: G.skill Ripjaws Série V 8gb (1 X 8gb) 3200mhz Ddr4)

 

Se for essa mesma MSI, a bios 7A39v29 resolve problemas de incompatibilidade de memórias:

https://www.msi.com/Motherboard/support/B350M-GAMING-PRO

 

Qual é a versão da sua BIOS?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×