Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Stepbystep

Dual Channel B85-D3PH não funciona.

Recommended Posts

Olá,

 Recentemente montei meu primeiro computador e ao tentar ligar minhas memórias em dual channel, o pc simplesmente não dá boot. A mobo é a b85-d3ph ( conforme a imagem) da Gigabyte e a Bios foi atualizada por mim mesmo. Ao tentar ligar ambas memórias nos slots 1-2, 1-3 ou 1-4 o computador simplesmente não dá boot. Ele apenas liga se forem ligadas no 3° e 4° slot, ou se ligar apenas com uma memória (independentemente do slot). Alguém poderia me ajudar? Mexo com edição e gostaria de ativar o dual channel, pois me ajudaria bastante nos meus trabalhos. E também pretendo comprar outra memória de 4GB, porém fico com medo dela não funcionar devido aos problemas que andam ocorrendo.9760_big.jpg.e39d03c1ab8cf62ca63f74d64649d09d.jpg

 Alguém para ajudar?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você tentou usar no 2 e 4? Em muitas mobos, é assim que você deve fazer.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim, esqueci de escrever no tópico. Unica maneira de colocar as duas memórias ao mesmo tempo e dar boot é nos slots 3-4.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Atualize o Bios da placa-mãe, veja se resolve.

Compartilhar este post


Link para o post
Compartilhar em outros sites
58 minutos atrás, NascarBR disse:

Atualize o Bios da placa-mãe, veja se resolve.

Como eu já disse, a bios já foi atualizada por mim mesmo para a ultima versão (F5)

Editado por Stepbystep

Compartilhar este post


Link para o post
Compartilhar em outros sites

Buenas

 

Tenho a mesma placa-mãe, tive por um bom tempo os 4 slots funcionando, com memórias de tamanhos diferentes e de MHz diferentes. Totalizavam 20gb (8+4+4+4), talvez por coincidência quando instalei o WaterColler parou de funcionar o slot 2 e 4(os dois da esquerda).

 

Por mais que na placa esteja conectado no slot 1 e 3 (os dois da direita), o PC  (cpuZ) indica estar no 2 e 4.

 

Em tese ele está trabalhando apenas no canal B em single chanel.

 

Você conseguiu resolver??

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 horas atrás, Leonardo Rodrigues de Oliveira disse:

Buenas

 

Tenho a mesma placa-mãe, tive por um bom tempo os 4 slots funcionando, com memórias de tamanhos diferentes e de MHz diferentes. Totalizavam 20gb (8+4+4+4), talvez por coincidência quando instalei o WaterColler parou de funcionar o slot 2 e 4(os dois da esquerda).

 

Por mais que na placa esteja conectado no slot 1 e 3 (os dois da direita), o PC  (cpuZ) indica estar no 2 e 4.

 

Em tese ele está trabalhando apenas no canal B em single chanel.

 

Você conseguiu resolver??

Não. Eu solicitei garantia para a Kabum.

Compartilhar este post


Link para o post
Compartilhar em outros sites
18 minutos atrás, Leonardo Rodrigues de Oliveira disse:

Então o problema era a placa-mãe?

 

você manteve as memórias e o processador?

 

Por favor relate mais um pouco.

 

Ainda estou no processo de averiguação da placa-mãe para ver se a garantia é possível. Acho que não vai rolar porque UM pino do socket entortou e isso pode garantir mal uso e eles anularem a garantia.

adicionado 2 minutos depois
21 minutos atrás, Leonardo Rodrigues de Oliveira disse:

Então o problema era a placa-mãe?

 

você manteve as memórias e o processador?

 

Por favor relate mais um pouco.

 

Você acabou de me dar uma ideia. Atualmente estou usando o i5 4440. Tenho um I3 4130 guardado, depois testo para ver se o problema é no processador ou na mobo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
10 horas atrás, Stepbystep disse:

Ainda estou no processo de averiguação da placa-mãe para ver se a garantia é possível. Acho que não vai rolar porque UM pino do socket entortou e isso pode garantir mal uso e eles anularem a garantia.

adicionado 2 minutos depois

Você acabou de me dar uma ideia. Atualmente estou usando o i5 4440. Tenho um I3 4130 guardado, depois testo para ver se o problema é no processador ou na mobo.

Muito bom dia.

 

Esse muito bom dia é por que consegui voltar a usar os 4 slots de memoria.

 

Como eu falei, o problema começou apos eu instalar o WaterCooler, achei muita coincidência  e não dei bola para esse fator mas isso estava me perseguindo. Ontem de madrugada pesquisando vi um vídeo de um cara com o mesmo problema que o nosso e ele disse que depois de um tempo (testando o processador igual você disse que vai fazer) achou um pino torto, o mesmo colocou o pino do socket no lugar e tudo funcionou.

 

Agora a pouco fui direto nisso, tirei watercooler, puxei alavanca, com lanterna e lupa e pá...não achei nada, tudo certinho

 

MAS quando fui ver o processador, tinha vestígios da pasta térmica nos contato - Álcool isopropílico, pincel mole - limpeza feita, processador reinstalado e 4 slots funcionando.

 

Sei que pode ser o meu caso em especifico, mas vale a pena tentar caso ainda não tenha mandado para a Kabum.

 

Espero que meu relato ajude a você e outros colegas.

1.jpg

2.jpg

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×