Ir ao conteúdo
  • Cadastre-se
Hancki

Como ativar o vídeo integrado do processador?

Recommended Posts

Bom, como no momento to  sem placa de vídeo, e por enquanto só estou jogando SAMP, eu queria saber como faço para ativar a placa gráfica do meu processador. Entrei em um servidor de samp e fico a 13 FPS '~'

 

 

i5 7600

8GB de ram

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já está ''ativado'' se não tivesse ''ativado'' não daria vídeo.

 

 

  • Curtir 4

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Fabricio Gomes

@Kris Wannieg

 

Então porque estou tão limitado? Vejo player jogando SAMP a 300fps, com um i5 6400 sem placa de vídeo.

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
15 minutos atrás, Hancki disse:

@Fabricio Gomes

@Kris Wannieg

 

Então porque estou tão limitado? Vejo player jogando SAMP a 300fps, com um i5 6400 sem placa de vídeo.

 

 

Com toda sinceridade, não faço a miníma ideia, talvez configurações diferentes. tente outra resolução.


Mas novamente reforçando, se sua placa gráfica estivesse ''desativada'' seu pc não iria nem dar vídeo.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Existem vários tutoriais no youtube mostrando como tirar maior proveito do gráfico on board, recomendo dar uma pesquisada lá, deve ter algum que possa lhe ajudar.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

O mais engraçado é que meu fps fica limitado nos 14.

Isto tem algo haver? http://imgur.com/a/YpIPj

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Hancki você baixou o drive? Pode ser achado aqui

  • Curtir 1
  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
17 minutos atrás, Hancki disse:

O mais engraçado é que meu fps fica limitado nos 14.

Isto tem algo haver? http://imgur.com/a/YpIPj

Você não instalou o driver da VGA onboard.. Sim, precisa disso.. Deve resolver..

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
9 horas atrás, Kris Wannieg disse:

@Hancki você baixou o drive? Pode ser achado aqui

Só uma dúvida, caso eu coloque esse drive, e eu colocando uma placa de vídeo depois, pode da algum conflito, ou tenho que desinstalar antes?

 

@NascarBR

@Contiusa

 

Seria este o drive correto? Aqui

Ou este? Aqui

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
47 minutos atrás, Hancki disse:

Só uma dúvida, caso eu coloque esse drive, e eu colocando uma placa de vídeo depois, pode da algum conflito, ou tenho que desinstalar antes?

 

@NascarBR

 

Seria este o drive correto? Aqui

Ou este? Aqui

Você precisa baixar o driver de vídeo da sua placa-mãe. Entre no link, selecione seu sistema operacional e baixe:

GA-B250M-DS3H Suporte

  • Curtir 1
  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Hancki É recomendado passar O DDU no PC antes de instalar a placa de vídeo nova, esse é o caso na mudança de driver de vídeo de qualquer tipo. É um processo bem simples e rápido.

  • Curtir 2
  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Atretador

@NascarBR

O driver de vídeo do meu processador seria semelhante a que placa de vídeo? Valeria a pena eu coloca a minha GT8600 ou ativar somente o driver de vídeo do processador?

 

Eu colocando uma GT8600 o desempenho em jogos seria melhor do que a GT8600+ Aceleron, ou seria semelhante por causa da placa de vídeo?

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, Hancki disse:

O driver de vídeo do meu processador seria semelhante a que placa de vídeo? Valeria a pena eu coloca a minha GT8600 ou ativar somente o driver de vídeo do processador?

 

Eu colocando uma GT8600 o desempenho em jogos seria melhor do que a GT8600+ Aceleron, ou seria semelhante por causa da placa de vídeo?

Assim, você só vai usar uma OU outra.. NUNCA as duas juntas.. Não tem como "somar" as duas..

 

 

O vídeo onboard é mais fraco que uma GT 1030.. Ambas devem ser MUITO superiores a 8600GT.. Como você tem a placa, seria bom que você testasse os dois casos..

  • Curtir 3

Compartilhar este post


Link para o post
Compartilhar em outros sites

@RS Faria

@Kris Wannieg

@NascarBR

@Atretador

 

Baixei todos os drivers que faltavam no meu PC, pelo EasyDriver 

 

Baixei o HD630, e tudo mais; continua a mesma coisa, eu continuo limitado:

http://imgur.com/a/7wnrl

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 03/08/2017 às 00:07, Hancki disse:

Isto tem algo haver? http://imgur.com/a/YpIPj

Pode postar a mesma imagem acima, mas depois de instalar o driver??

Compartilhar este post


Link para o post
Compartilhar em outros sites
31 minutos atrás, RS Faria disse:

Pode postar a mesma imagem acima, mas depois de instalar o driver??

Tá instalado, essa é a print que coloquei, depois que instalei;

Seria esse não? 

Sem título.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Hancki

 

Foi dessa imagem que falei..

 

oE5VNbK.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

@RS Faria

Olhe:

 

Sem título.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Hancki

 

Você teria de dar uma olhada na BIOS ou nas opções do driver, pra ver se dá pra aumentar a RAM dedicada à HD630.. Tá com 192MB só.. Acho que seja isso, mas como nunca usei a integrada pra jogar, não tenho certeza..

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 minutos atrás, RS Faria disse:

@Hancki

 

Você teria de dar uma olhada na BIOS ou nas opções do driver, pra ver se dá pra aumentar a RAM dedicada à HD630.. Tá com 192MB só.. Acho que seja isso, mas como nunca usei a integrada pra jogar, não tenho certeza..

A minha GT 8600 era dedicada apenas 250mb e eu gostava a 100 fps esse jogo. 

O estranho é que não trava, apenas fica aquele lag insuportável.

 

Olhe:

 

Vi em um notebook de um amigo meu e o Intel Graphic dele está 62MB dedicada e não está travando '~';

  

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Hancki

 

Como você disse anteriormente

 

Em 03/08/2017 às 10:20, Hancki disse:

Valeria a pena eu coloca a minha GT8600 ou ativar somente o driver de vídeo do processador?

 

Hora de testar com a 8600GT então, já que a onboard foi esse fiasco..

 

Não tem lag aí não.. Isso é falta de FPS mesmo..

  • Amei 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@RS Faria  O problema disso, é que a 8600GT não está funcionando, liga, porém fica com a tela preta, com um ponto branco piscando no canto superior...

Compartilhar este post


Link para o post
Compartilhar em outros sites
9 horas atrás, Hancki disse:

O problema disso, é que a 8600GT não está funcionando, liga, porém fica com a tela preta, com um ponto branco piscando no canto superior...

Veja na BIOS, se o MOBO deu preferência pra onboard ou pra 8600.. E óbvio, ligue o monitor na 8600..

  • Amei 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@RS Faria Cara, muito obrigado a vocês todos que me ajudaram, acabei quebrando a cabeça atua kkk, era um arquivo que estava deixando o jogo lagado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×