Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Thiago_B

Habilitar dual channel

Recommended Posts

Gostaria de saber como habilitar o modo dual channel na minha placa-mãe. Meu PC reconhece os 8GB (tenho dois pentes de 4GB), mas só tenho 4GB disponíveis e os outros 4GB estão reservados para o sistema. Isso tá se tornando um problema porque toda hora o consumo de memória chega aos 90% e fica impossível usar o PC (maldito chrome).
Já formatei o PC, atualizei a BIOS, procurei por opções da RAM na BIOS (não há nada), alterei as opções do msconfig, atualizei todos os drivers, desabilitei a placa de vídeo onboard, limpei e alterei posição das memórias nos slots e nada de eu conseguir usar os 8GB.
Baixei o CPUz, vi que estava em single channel, creio que seja esse o problema. Já li o manual da placa e pesquisei no google e não consegui ativar o dual channel. 
Alguém poderia dar uma luz? Obrigado.

ps: a placa-mãe só tem dois slots para memória e estou usando duas memórias idênticas de 4GB cada.

placa-mãe Gigabyte GA-78LMT-S2 rev. 1.0
Processador AMD FX-4300 3.80GHz
Memória Kingston HyperX KHX1600C10D3/8G
Placa de vídeo AMD Radeon R7 260x 2GB
Windows 7 Ultimate 64 bits

2a4cec229c17ff0b927f7078e3f756d9

 

308b92e81ec039d9606b5771f8778fdb

Editado por Thiago_B

Compartilhar este post


Link para o post
Compartilhar em outros sites
7 horas atrás, dcm50 disse:

não sei se teria algo a ver mas essas tuas memórias não constam na lista de memórias suportadas pela placa-mãe.

 

http://br.gigabyte.com/Motherboard/GA-78LMT-S2-rev-10#support-doc

Putz, não tá mesmo... Será que só dá pra arrumar isso comprando outras memórias? Sacanagem, comprei o PC montado já, deveria ser tudo compatível...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×