Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Camilo Bustamante

Computador desligando sozinho

Recommended Posts

Boa tarde pessoal, beleza? 

 

Tô precisando de uma ajudinha. 

Tem um desktop em casa que comprei de um amigo há uns anos já. Eu usava ele pra jogos na época, mas depois parei de jogar por falta de tempo e acabei deixando ele pro meu pai usar. 

Ele tava com Windows 10 64 bits e, como meu pai, como a maioria dos pais, não é uma pessoa que use o pc pra coisas além de internet, ele tava meio capenga já devido a falta de manutenção. Travava do nada, demorava pra caramba pra ligar, congelava e etc. Depois de tanto ele reclamar, quando tive um tempinho, fiz uma manutenção nele. Melhorou mas pouco tempo depois, voltaram os problemas. 

Eis que formatei o pc e coloquei o Linux mint pra ele, assim ele não iria ter problemas com vírus e iria rodar de boa por um bom tempo.  

Engano meu. O computador começou a desligar sozinho. Mas não é como se fosse puxado da tomada, e sim como se você colocasse ele pra desligar (exceto que ele fica com a tela  preta e sem sinal e aí o CPU começa a desligar).

Achei que pudesse ser super aquecimento (mesmo ele só usando pra facebook, email e etc). Abri e dei uma limpada nele (que não tava tão sujo, pois não fazia tanto tempo desde a última limpeza), mas nada. Continuou. Deixei ele com a tampa lateral  aberta mas nada, ainda desligando sozinho ou congelando. 

Achei que pudesse ser placa de vídeo, tirei e liguei na on board. Nada. 

Formatei de novo, nada. 

 

Não sei mais o que posso fazer. Alguém tem alguma sugestão? 

 

 

Obs:

Todas as ventoinhas (processador, fonte e da placa de vídeo já retirada) estão funcionando normalmente;

Tenho 2 pentes de ram (2gb e 4gb) que não testei ainda mas o SO reconhece os 6gb normalmente;

Ao ligar, ele não dá nenhum apto indicando o que pode ser;

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual a marca e modelo da fonte? Está ligado em estabilizador? 

Compartilhar este post


Link para o post
Compartilhar em outros sites
9 minutos atrás, Azarack disse:

Qual a marca e modelo da fonte? Está ligado em estabilizador? 

É uma fonte genérica que veio nele. Positivo modelo sl-8270btx.

Sim, está ligado em um estabilizador. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, Camilo Bustamante disse:

É uma fonte genérica que veio nele. Positivo modelo sl-8270btx.

Sim, está ligado em um estabilizador. 

Os dois devem ser os culpados pelos desligamentos. Primeiro: tira fora o estabilizador, isso não serve pra nada. Depois, é correr atrás de uma fonte melhor. 

Eu já tive computador da Positivo Informática, e sei o quanto são ruins.

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 minutos atrás, Azarack disse:

Os dois devem ser os culpados pelos desligamentos. Primeiro: tira fora o estabilizador, isso não serve pra nada. Depois, é correr atrás de uma fonte melhor. 

Eu já tive computador da Positivo Informática, e sei o quanto são ruins.

Vou ver se consigo outra fonte pra testar e vou testar fora do estabilizador também. 
Mas será mesmo que a fonte é o problema? Pois ela (teoricamente) é de 250W. Isso deveria ser o suficiente pra um pc apenas com peças básicas (nada off board), sem monitor ligado na cpu e que só executa tarefas básicas, não? 

Obs: não manjo muito de hardware. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então, antes eu tinha um "Neo PC" da Positivo Informática, bem fraquinho até pra época (Celeron, 128 MB de ram) e um belo dia a fonte deixou de funcionar. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo essas fontes genéricas tem a "vida util" muito pequena, eu mesmo quando usava, sempre que tinha problemas a primeira coisa que verificava era a fonte, chegava a trocar de 1 a 2 vezes por ano, até que um dia tomei vergonha ( fiquei mais entendido do assunto ) e comprei uma fonte decente, nunca mais tive problemas desse tipo. Outra coisa, Nunca use sua fonte em um estabilizador, também fiz isso por muito tempo, é outro grande erro.

Compartilhar este post


Link para o post
Compartilhar em outros sites
6 minutos atrás, Azarack disse:

Então, antes eu tinha um "Neo PC" da Positivo Informática, bem fraquinho até pra época (Celeron, 128 MB de ram) e um belo dia a fonte deixou de funcionar. 

Saquei. Positivo realmente não é das melhores hehe

Vou tentar trocar a fonte e caso não resolva, volto a postar aqui então. 

Valeu @Azarack

adicionado 3 minutos depois
agora, Wallysson Christian disse:

Amigo essas fontes genéricas tem a "vida util" muito pequena, eu mesmo quando usava, sempre que tinha problemas a primeira coisa que verificava era a fonte, chegava a trocar de 1 a 2 vezes por ano, até que um dia tomei vergonha ( fiquei mais entendido do assunto ) e comprei uma fonte decente, nunca mais tive problemas desse tipo. Outra coisa, Nunca use sua fonte em um estabilizador, também fiz isso por muito tempo, é outro grande erro.

É, talvez eu deva fazer o mesmo. O único problema é que no momento tá meio difícil, $e é que você me entende hehe
E ouvi falar sobre não usar fonte em estabilizador mesmo. Mas nunca pesquisei sobre. Acho que chegou a hora.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu entendo perfeitamente, afinal o preço de uma pra outra é considerável, hahhahaha... Bom se quiser um material de referencia: www.clubedohardware.com.br/forums/topic/613646-razões-pelas-quais-os-estabilizadores-atrapalham-a-fonte-do-pc/

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
29 minutos atrás, Wallysson Christian disse:

Eu entendo perfeitamente, afinal o preço de uma pra outra é considerável, hahhahaha... Bom se quiser um material de referencia: www.clubedohardware.com.br/forums/topic/613646-razões-pelas-quais-os-estabilizadores-atrapalham-a-fonte-do-pc/

Hehehe

Valeu. Vou dar uma lida nesse tópico.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×