Ir ao conteúdo
  • Cadastre-se
shiyukiD

Video dando problema

Recommended Posts

Bom faz pouco tempo que meu jogo (h1z1) começou a dar um problema de vídeo. No meio de um loading, começa dar meios q uns chuviscos na tela, e logo reinicia, pensei que era o superaquecimento na placa, limpei tudo e coloquei uns cooler adicional tambem, porém continuou o mesmo problema, já não sei mais o que é, pois o problema só ocorre com h1z1. Não sei mais o que fazer. Alguém tem alguma sugestão?

20631507_1439420232760575_2101732330_n.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

@shiyukiD Informe configuração completa com marca e modelo da fonte.

 

Usa estabilizador ?

 

Eu não entendo muito de gpu, tem outros amigos aqui no fórum que entende mais que eu e irá saber lhe ajudar melhor, porém precisa dessas informações que perguntei também.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×