Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Yamara Melo

Any Video Converter não está embutindo legenda

Recommended Posts

Bom dia Galera,

Eu costumo usar o AVC há alguns anos e nunca tive problemas com ele, sempre atendeu as minhas necessidades. Porém, tive que formatar o meu notebook e instalei o windows 7 ultimate (antes era o 7 home basic). Depois que formatei e atualizei td o q havia de necessário no computador, instalei novamente o Any Video Converter, configurei ele da forma como costumava usar, coloco o video, seleciono a legenda e no final ele converte o vídeo sem a legenda! Já desinstalei o AVC e reinstalei mas não obtive resultado. Uma coisa que eu notei é que, antes o AVC levava horas pra converter meus videos (porque eu sempre usei ele na qualidade máxima da imagem) e agora com este problema, em 10 minutos ele já converte o vídeo, mesmo mantendo as configurações que eu usava. Também já mexi nas configurações do programa e nada mudou, ele permanece não embutindo as legendas. Alguém me socorre por favor???

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Yamara MeloBom dia!

Para que o vídeo e a legenda rodem simultaneamente os dois têm que ter o mesmo nome, ou seja, só copiar o nome de um e colar em outro confirmando. O que você deve achar é o arquivo da legenda, normalmente é um arquivo .srt. Depois de achar é só juntar o vídeo e a legenda numa pasta e deixá-los com nomes iguais juntos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

oi, então, eu sei desse lance do nome, o filme já vem com o arquivo da legenda em srt com o mesmo nome. Eu seleciono a legenda no AVC e mesmo assim ele não está embutindo a legenda...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×