Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Pedro Paulo Mariano

Windows reconhece microfone mas não capta voz

Recommended Posts

Olá, pessoal do Clube do Hardware. É o seguinte, depois de formatar o meu PC, percebi que o MIC parou de funcionar. Depois de vários testes percebi que o Windows estava usando o MIC pra transmitir o SOM do próprio computador. Tentei de várias formas e procurei em vários fóruns mas não achei a solução. Se eu ativar a opção do Windows 7 de escutar dispositivo, da até microfonia ( O.o ). Não sei se é problema de driver por que eu instalei outros drivers, inclusive os da página da placa-mãe, outros genéricos e nada de funcionar. Já testei o MIC em outras máquias e outros MICs nessa e o problema continuava. Eu percebi também que o computador reconhece o alto-falante mesmo quando ele está desconectado. Se eu conectar ele funciona normalmente, mas se eu desconectar ele continua lá ativo como se ainda estivesse plugado. Enfim, se alguém souber me ajudar agradeceria muito.

 

PS: Já formatei e instalei windows 7 com outros DVDs e nada. O que estava antes era Windows 7 ultimate mesmo.

 

Mobo: ECS g41t-m7

Memória 4 gb kingston 

Placa de vídeo Zotac Ge Force GT 630

Processador: Intel Dual core e5700 3.0ghz

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×