Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Hugo Aparecido

I5 7400 chegando a 100% no GTA V

Recommended Posts

Eae galera do forum, essa a minha publicação então se eu cometer algum erro me perdoem e me corrijam por favor enfim vamos ao meu problema:

Tenho um PC com as seguintes configurações: 

 Processador Intel Core i5 7400

Placa de Vídeo GeForce Galax GTX 1060 OC 3GB 

placa-mãe Gigabyte GA-H110M-H

Memória DDR4 XPG Series 8GB 2133MHz 

HD 1TB 7200RPM SATA III 

Fonte 600W Gamemax

Sistema Operacional: Windows 10 Home

(PC montado na Terabyte)

 

Então eu estou rodando GTA V nas configurações:'Muito Alta' MSAA e MSAA reflexo em '2x' e configurações avançadas 'Desativadas'

Fazendo testes com o MSI Afterburner percebi que  durante alguns momentos o processador chega a 100% causando pequenas travadas que duram alguns segundos 

 

Rodo o jogo em 1600x900 resolução nativa do meu monitor

 

Agora a pergunta é isso é normal ou eu estou enfrentando algum problema?

Por favor me ajudem desde ja agradeço a atenção!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você usa v-sync? Se não, qual é a média de FPS que você obtêm no jogo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

É normal...o I5 é embaçado. Um Ryzen 5 1400 já não iria enfrentar estes problemas. Pode ser falta de VRAM também...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Hmm. GTA 5 puxa muita carga no CPU mesmo. Tente ligar o v-sync, sua placa de vídeo não precisa gerar mais que 60 FPS. Dessa forma, a carga no CPU tende a diminuir.

 

Sua resolução é baixa também, o que pesa mais no CPU.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×