Ir ao conteúdo
  • Cadastre-se
Ricardo T.S

Quedas de FPS Aleatórias: AsRock N68-S3 FX + FX 6300

Recommended Posts

Eae galera.

Eu estou precisando de ajuda.Quem puder ajudar eu agradeço

Meu computador esta apresentando alguns problemas em relação a FPS,quando vou jogar algum jogo ele começa com,vamos supor uns 100-130 fps (dependendo do jogo),após uns 2 minutos ele baixa para 30 ou as vezes pior,totalmente sem motivo,pois até quando estou parado olhando para o mesmo lugar ele dropa FPS. Não importa se eu coloco os jogos no Ultra LOW o fps não aumenta, depois de algum tempo ele volta ao normal e depois o problema se repete

Já testemunhei o mesmo em muitos jogos ,tais como : The Forest ,Rust,Last Man Standing e The new Z.|
O único que não tem este problema é CS:GO


MEU PC:
placa-mãe: ASrock n68-s3 fx
Placa de Video:GTX 750 Ti 2Gb EVGA
Processador: FX-6300 SIX CORE 3.50GHz
Fonte:EVGA 400W
Hd 500 Gb
6Gb de memoria

Muito Obrigado!.

Obs:Não é aquecimento,pois meu processador não passa de 52°

Editado por Foxwalt
Adicionar modelo dos componentes ao título.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Ricardo T.S Além da placa-mãe ser "literalmente" horrível em conjunto com esse processador, todos os jogos são na maioria jogos que não foram finalizados, ou seja, possuem mesmo uma má otimização...

 

Creio que se trocar a placa-mãe ( 970A ) e colocar 8GB de ram irá ajudar um pouco.

 

Utiliza estabilizador?

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Ricardo T.S Seja bem-vindo ao Clube do Hardware. :)

 

Essa placa-mãe é velha conhecida nossa. Da época dos Phenom e adaptada "na marra" para os FX usando modificações na BIOS, tem projeto inadequado para esses processadores. Os reguladores de tensão começam a fritar e acabam reduzindo o desempenho do processador para não queimarem.

 

Essa placa já é ruim para os FX mais básicos e nem é compatível com o FX 6300 que você colocou nela: http://www.asrock.com/mb/NVIDIA/N68-S3 FX/?cat=CPU

 

Infelizmente, não tem como não ter problemas nesse caso... Não tem solução. Só trocando a placa-mãe ou o kit. Essa fonte também não é das melhores e espero que você não esteja usando algo tão ruim e perigoso como estabilizador.

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não uso Estabilizador (até porque não serve para nada),e também não tenho dinheiro para comprar uma placa nova
acabei de pegar essa fazendo uma troca pela minha antiga (fm2 a55m VG3+  e  um A4-6300)


Porque que na época que compraram a ASROCK n68-s3 ela rodava os jogos normalmente com a fx-6300? (eu sei pois era de um familiar)

Editado por Ricardo T.S

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Ricardo T.S Beleza, estabilizador não serve pra nada mesmo. Mas infelizmente não tem o que fazer sobre o problema de FPS...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 minutos atrás, Ricardo T.S disse:

Não uso Estabilizador (até porque não serve para nada)

Correto. Continue assim.

 

4 minutos atrás, Ricardo T.S disse:

Porque que na época que compraram a ASROCK n68-s3 ela rodava os jogos normalmente com a fx-6300? (eu sei pois era de um familiar)

Tem que saber exatamente o que rodavam e como rodavam. E também considere a hipótese de terem mentido para você.

 

Esse processador nem sequer é compatível com essa placa-mãe. A AsRock indica isso no site dela. E indica porque sabe que a placa-mãe não suporta esse processador.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não tem como ter mentido para mim,até porque eu jogava LOL naquele PC,rodava normalmente no medio-alto com uma HD 5450 sem quedas de FPS,após eu colocar no meu pc com a GTX 750 Ti ele dropa frames

Editado por Ricardo T.S

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, Ricardo T.S disse:

Não tem como ter mentido para mim,até porque eu jogava LOL naquele PC,rodava normalmente no medio-alto com uma HD 5450 sem quedas de FPS,após eu colocar no meu pc com a GTX 750 Ti ele dropa frames igual um *****

Uma HD 5450 não vai exigir tanto do seu processador igual a GTX 750Ti. O que ocorre é o que eu disse: os reguladores de tensão vão superaquecer e cortar boa parte da corrente para não queimarem. No momento em que isso acontece, a taxa de FPS vai para baixo. Se quiser ver isso acontecendo e checar por conta própria, use o MSI Afterburner e o HWMonitor conforme descrito aqui:

Esse processador jamais deveria estar sendo usado nessa placa-mãe, já que a própria fabricante indica que é incompatível porque sabe que terá problemas.

 

O que você pode fazer para tentar reduzir isso é buscar refrigerar bem a região dos reguladores de tensão, mas a solução definitiva é só comprar uma placa-mãe que suporte o processador ou trocar o kit.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Entendi,mas para mim ver isto acontecer no MSI Afterbuner ,o que exatamente eu tenho que ativar no monitor do MSI?




eu ja estava usando ele para ver se o problema não era aquecimento

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, Ricardo T.S disse:

Entendi,mas para mim ver isto acontecer no MSI Afterbuner ,o que exatamente eu tenho que ativar no monitor do MSI?

Uso do processador e clock do processador. Você deve reparar em uma queda no momento em que o problema ocorre. A placa de vídeo vai cair junto.

 

2 minutos atrás, Ricardo T.S disse:

eu ja estava usando ele para ver se o problema não era aquecimento

Isso você deve verificar através da margem térmica (distância até o limite) no AMD Overdrive.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 05/08/2017 às 20:30, Ricardo T.S disse:

@Foxwalt cara,não ajudaria se eu colocasse meu processador para trabalhar com 2 ou 4 núcleos ao invés de 6?

Tem essa configuração na BIOS aí?

 

O que sei que ajuda é tentar refrigerar o melhor possível os reguladores de tensão. Ficam na região próxima ao socket.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo eu resolvi o problema, estou exatamente na sua situação , faz o seguinte :

No Msconfig , ao invés de ativar os 6 núcleos dos processadores , ative somente 4 dessa forma a sua placa-mãe não ficara baixando a performance do processador pra acompanha-la . claro que você vai perder o processamento de 2 núcleos , mas é muito melhor do que no meio do game o fps cair de 80 pra 20.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×