Ir ao conteúdo
  • Cadastre-se
marcelobraga

desinstalei as placas de video no gerenciador de dispositivos

Recommended Posts

Fala galera, algumas semanas atrás eu tava com um problema no fps... rodava o lolzinho a 100-180 fps e do nada começou de 60 ou menos. Ai comecei a mexer em varias coisas ver varios tutoriais até que eu desisti e fui desinstalar as placas sem ao menos consultar o Google. Desinstalei no Gerenciador de dispositivos>Placa de video>Nvidia630m "Desinstalar". Ai foi de boa nada aconteceu, ai inventei de desinstalar a outra Intel graphics 4000 do mesmo jeito. após eu clicar em desinstalar a tela do notebook simplesmente ficou preta.

 

OBS MEU NOTE É UTILIZADO COM MONITOR POIS MINHA TELA INTEGRADA É QUEBRADA

 

O Notebook não passa mais imagem já tentei clicar no FN + tecla de monitor mas o problema está na imagem do notebook mesmo

Win 8.1 pro 

6gb ram

nvidia 630m

intel graphics 4000

intel 5.1 

1 tb de memoria 

Dell inspiron 

 

 

 

Sem título.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×