Ir ao conteúdo
  • Cadastre-se
Jeferson1999

Roteador TL-WR940N

Recommended Posts

Gostaria de pedir ajuda, pois minha internet aqui em casa é NET 60 Megas com o modem F@st 3184 da Sagemcom e eu comprei um roteador para melhorar a sinal do Wifi que não chegava nem na casa de cima. O roteador que eu comprei é o da TP link TL-WR940N, porém eu estou com um problema. mesmo com o notebook do lado do modem, a internet não passa de 20M, quando configurei o WR940N, eu só conectei o cabo e usei a configuração rápida. E fui no da NET e desativei o WIFI e ativei o bridge. Gostaria de saber o que faço pois não manjo muito de Rede. O da net ta com 192.168.100.1 e o WR940N Ta em 192.168.0.1.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

- Depende muito do que você pretende realizar...

 

- Se deseja que o Equipamento da NET fique em Modo: Bridge, você deve ir de Menu em Menu e desativar tudo...

 

- Feito isso, pegue o Cabo de Rede que vem do Equipamento da NET e plugue na Porta WAN / Internet do Roteador

 

- Plugue outro Cabo de Rede da Porta LAN-1 do Roteador até a Placa de Rede da Máquina

 

- Configure o Roteador para DHCP / Dynamic IP / IP Dinãmico e efetue o Clone MAC Addres

 

- Salve suas Configurações

 

- Em seguida basta Configurar o Wireless no Roteador e Salvar suas Configurações

Compartilhar este post


Link para o post
Compartilhar em outros sites

Naldo Já fiz tudo isso antes de abrir o tópico, fui no modem da net, desativei o WIFI e liguei o Bridge. Conectei o cabo, clonei o MAC, e configurei tudo certinho, mas não passa dos 20Mb.
Sim Ciro-mota, Não importa o aparelho não passa de 20Mb, Sendo que eu tenho aqui na rede 5 celulares e 2 notebooks. Mesmo conectando só um aparelho a velocidade não passa disso, sendo que as vezes cai muito e fica entre 3 e 5 Mb

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

A largura do canal nas configurações do roteador tp-link está no automático?

 

Você já ligou o notebook diretamente no modem pra saber se realmente está chegando os 60 megas? Digo isso pra poder saber se o problema é no roteador mesmo ou no modem.

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Esta em 40MHz, No cabo chega em 60 megas de boa, é como se o wifi estivesse sendo limitado. To usando o cabo vindo direto do Roteador e bate 60 normalmente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estranho. Só consigo imaginar 3 coisas:

Tenta ver nas configurações se não tem algum tipo de controle de largura de banda.

Vê se não tem uma atualização de firmware aqui http://www.tp-link.com.br/download/TL-WR940N.html

Resetar o roteador pro padrão de fábrica (segurando o botão reset)

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Jeferson,

Esse roteador da TP-Link é Wireless-N 450 Mbps, o que quer dizer que somente com um adptador Wireless-N da TP-Link que suporte esta velocidade, se conectará aos 'teoricos' 450 Mbps. Ok?

 

Poderia nos informar a versão (física) do seu roteador? v4, v5, v6, qual?

 

Outro ponto, vá até esta tela do seu roteador: http://www.tp-link.com.br/resources/simulator/EMULATOR_wr940nv5_us_Router/userRpm/Index.htm e FAÇA UM TESTE colocando o MODE em 11n, e salve as configurações. Em seguida, faça um teste com o equipamento mais moderno que você tiver na casa (seja laptop ou smartphone) e faça o desde de velocidade de conexão novamente.

 

Por gentileza, compartilhe conosco o resultado deste(s) teste(s).

 

 

Att.,

joaozal

Compartilhar este post


Link para o post
Compartilhar em outros sites

Opa Jeferson, versão 3 ali é do Firmware.

Estamos falando aqui da versão física, ou seja, versão do Hardware, que no caso do seu é a v6 

 

 

Você chegou a mudar o mode para 11n para testar se a velocidade na rede sem fio muda em alguma coisa?!

 

Note que nem todos os dispositivos são compatíveis com a rede N, então algum mais antigo pode NEM ENXERGAR a sua rede sem fios.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Joao, Ta em 11bgn Misto E tROteador.thumb.png.258ed6a4b6e7dbb7e55b11f847edc143.pngem somente a opção 11Bg misto. E o controle de banda esta desativado.

adicionado 26 minutos depois

Tem alguma coisa errada aqui?ROteador.thumb.png.91ffb872762d5ecd43a7d30b4590d815.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Jeferson,

Desculpe, mas pelo print não conferi se a opção do "modo" está setada em Somente N, sem "misto". Note que é apenas para um teste para saber se o equipamento mais moderno se conecta na velocidade "mais alta" do que os 20 Mbps mencionados por você.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Essas são as duas unicas opções que tem ROteador.thumb.png.2c9cef8a4f61bb34ec4d937318d1fefe.png

adicionado 11 minutos depois

Olhem aqui nas imagens, o teste feito a cabo e depois no wifi, notem o adaptador na parte de baixo.

 

No cabo..png

No WIFI.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Oi Jeferson,

A versão de firmware atual do seu roteador é a 150520.

Entretanto, a mais recente é a 170629, de 29/06/2017.

 

O mais indicado, no seu caso, é fazer a atualização do firmware do seu roteador, para isto entrar na página oficial da TP-Link: http://www.tp-link.com.br/download/TL-WR940N.html#Firmware e fazer o download através do link TL-WR940N(BR)_V6_170629. 

 

O download terá um arquivo .bin compactado dentro de um .zip.  Primeiramente, certifique-se de que o computador que atualizará o firmware do roteador esteja conectado exclusivamente por CABO (bem fixo) ao roteador. Se você tiver um no break (não estabilizador) é recomendado usar também, senão evite fazer isto em áreas onde quedas de energia sejam frequentas para não correr o risco de inutilizar seu roteador.

 

Ciente dos itens acima, siga estes passos:

 

1. Acesse a interface do roteador pelo navegador, digitando por exemplo: 192.168.1.1

Para descobrir o IP correto do Gateway, a) Clique no Menu Iniciar e digite “cmd” na caixa de pesquisa e dê um clique sobre o resultado;

b) Na tela preta do prompt, digite o comando “ipconfig” e pressione a tecla Enter; c) Vá até “Adaptador Ethernet Conexão local” e copie o número descrito em “Gateway Padrão”. Este é o IP que você deverá digitar no navegador.

 

2. Entre com o usuário e senha (normalmente user = admin  e senha = admin)

 

3. Clique em System Tools

 

4. Depois clique em Firmware Upgrade

 

5. Selecione o arquivo .bin que v. fez o download a partir do botão Choose File

 

6. E finalmente clique em Upgrade

 

7. O roteador reiniciará sozinho após a atualização do firmware.


Finalmente, reconfigure a sua rede sem fio e veja se a o problema de velocidade é resolvido após a atualização do firmware.

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

João, Esse link que você mandou, é da versão 6 do WR940N mas o meu é Versão 3 Vide as imagens que eu mandei, se eu tentar user esse link pra atualizar, aparece uma mensagem de erro dizendo que a versão esta incorreta.

 

No caso a pagina que aparece quando digito 192.168.0.1 é essa http://www.tp-link.com.br/resources/simulator/941_v6_v3/Index.htm

Compartilhar este post


Link para o post
Compartilhar em outros sites

Curioso que só muda a velocidade de download, upload continua normal. :huh:

 

Será que não tem alguma coisa dando interferência próximo ao roteador?

Tentou reiniciar com o botão RESET para voltar as configurações de fábrica?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Rick tanto faz o notebook estar colado no roteador, ou estar distante a velocidade é a mesma, tanto do lado do roteador como na casa de cima. Já tentei sim usar o Botão Reset, reconfigurei e nada.

Compartilhar este post


Link para o post
Compartilhar em outros sites
31 minutos atrás, Jeferson1999 disse:

João, Esse link que você mandou, é da versão 6 do WR940N mas o meu é Versão 3 Vide as imagens que eu mandei, se eu tentar user esse link pra atualizar, aparece uma mensagem de erro dizendo que a versão esta incorreta.

 

No caso a pagina que aparece quando digito 192.168.0.1 é essa http://www.tp-link.com.br/resources/simulator/941_v6_v3/Index.htm

Nossa, v. tem razão. Sua interface mostra o seu 940 v3 OU um 941nd v6.

Desculpe a confusão.

 

Sem poder limitar para Somente N, ficará complicado determinar a causa.

 

O teste que o rick sugeriu é super válido: redefinir o roteador para as configurações de fábrica e "sem mexer nas configurações avançadas" só colcocar um nome [SSID]] e uma senha [WPA2] na rede sem fio, e voltar a fazer o teste de conexão.

adicionado 1 minuto depois

Bom, esgotados os testes de configuração, eu partirira para outro roteador, se possível.

 

Nem que seja pegar um emprestado com um amigo para fazer um teste e SABER se o problema é com esta versão do seu 940 da TP-Link.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo eu tenho um D-link DI-524 que usa 802.11g e uma vez eu liguei aqui e o mesmo problema aconteceu, a internet não passava de 10/20 com ele, pois a tecnologia G aceita 54 né? Acho que talvez eu tenha que ligar na net pra mandarem um técnico aqui pra resolver esse problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

- No Roteador em Modulação: Deixe em B/G/N Mixed mesmo

- Em Largura do Canal, deixe em Automático

- Canal, Eu não recomendo deixar em Automático, pois a maioria coloca nos Canais 1, 6 e 11

- Eu utilizo um Programa chamado WifiInfoView , você por ex Configura um determinado Canal

e com o Programa mencionado vai monitorando até verificar qual Canal fica melhor

 

WifiInfoView

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Baseado no link abaixo, o WR940N v3 é o mesmo WR941ND v6:

https://wiki.openwrt.org/toh/tp-link/tl-wr940n

 

Desta forma fica mais "fácil" fazer alguns testes, porém depende da sua coragem e disposição para isto. Quando cito coragem é porque há a possibilidade de problemas irreversíveis com o roteador durante a modificação.

 

Instale o firmware alternativo Gargoyle Router e faça testes:

https://www.gargoyle-router.com/download.php

https://www.gargoyle-router.com/wiki/doku.php?id=tp-link-install

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
22 horas atrás, Jeferson1999 disse:

Amigo eu tenho um D-link DI-524 que usa 802.11g e uma vez eu liguei aqui e o mesmo problema aconteceu, a internet não passava de 10/20 com ele, pois a tecnologia G aceita 54 né? Acho que talvez eu tenha que ligar na net pra mandarem um técnico aqui pra resolver esse problema.

Mas esse roteador da TP-link é seu, não é?!       Se for seu, a Net não dará suporte.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá pessoal ! fiquei ansioso em saber se nosso amigo tema do assunto resolveu o problema...pois bem..encontro-se na mesma...tenho NET VIRTUA 35MB com modem cisco 3925. Nos testes de dowload via cabo e wifi desse próprio modem, tinha resultados muito bons de 35, até 40mb via wifi..mas não tinha um bom alcance pela casa, comprei ontem roteador tplink 940n...mas agora os testes estão horríveis... não passa de 5mb... fiz apenas por enquanto a configuração básica que ensina o manual...e desabilitei o wifi do modem da NET .. o que posso fazer ainda? Estou perdido amigos...obrigado.:mellow:

adicionado 7 minutos depois
Em 21/08/2017 às 23:53, joaozal disse:

Oi Jeferson,

A versão de firmware atual do seu roteador é a 150520.

Entretanto, a mais recente é a 170629, de 29/06/2017.

 

O mais indicado, no seu caso, é fazer a atualização do firmware do seu roteador, para isto entrar na página oficial da TP-Link: http://www.tp-link.com.br/download/TL-WR940N.html#Firmware e fazer o download através do link TL-WR940N(BR)_V6_170629. 

 

O download terá um arquivo .bin compactado dentro de um .zip.  Primeiramente, certifique-se de que o computador que atualizará o firmware do roteador esteja conectado exclusivamente por CABO (bem fixo) ao roteador. Se você tiver um no break (não estabilizador) é recomendado usar também, senão evite fazer isto em áreas onde quedas de energia sejam frequentas para não correr o risco de inutilizar seu roteador.

 

Ciente dos itens acima, siga estes passos:

 

1. Acesse a interface do roteador pelo navegador, digitando por exemplo: 192.168.1.1

Para descobrir o IP correto do Gateway, a) Clique no Menu Iniciar e digite “cmd” na caixa de pesquisa e dê um clique sobre o resultado;

b) Na tela preta do prompt, digite o comando “ipconfig” e pressione a tecla Enter; c) Vá até “Adaptador Ethernet Conexão local” e copie o número descrito em “Gateway Padrão”. Este é o IP que você deverá digitar no navegador.

 

2. Entre com o usuário e senha (normalmente user = admin  e senha = admin)

 

3. Clique em System Tools

 

4. Depois clique em Firmware Upgrade

 

5. Selecione o arquivo .bin que v. fez o download a partir do botão Choose File

 

6. E finalmente clique em Upgrade

 

7. O roteador reiniciará sozinho após a atualização do firmware.


Finalmente, reconfigure a sua rede sem fio e veja se a o problema de velocidade é resolvido após a atualização do firmware.

 

 

Olá pessoal ! fiquei ansioso em saber se nosso amigo tema do assunto resolveu o problema...pois bem..encontro-se na mesma...tenho NET VIRTUA 35MB com modem cisco 3925. Nos testes de dowload via cabo e wifi desse próprio modem, tinha resultados muito bons de 35, até 40mb via wifi..mas não tinha um bom alcance pela casa, comprei ontem roteador tplink 940n...mas agora os testes estão horríveis... não passa de 5mb... fiz apenas por enquanto a configuração básica que ensina o manual...e desabilitei o wifi do modem da NET .. o que posso fazer ainda? Estou perdido amigos...obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×