Ir ao conteúdo
  • Cadastre-se
Hayxima

Impressora não imprime, somente digitaliza. (via Wireless)

Recommended Posts

Bom dia.

 

Pessoal do Clube do Hardware, venho até aqui como último recurso para tentar desvendar este mistério que gira em torno da impressora HP Deskjet 2546.

 

Recentemente formatei meu computador, e realizei a instalação do Windows 7 x64, porém, meu windows antigo era o 32 bits, e realizava a conexão entre a impressora e o computador através do Wireless e nunca tive problemas.

 

Porém, estou quebrando a cabeça e preciso de um auxílio.

 

Fiz a instalação normal da impressora via software, porém, a impressora SOMENTE digitaliza, ou seja, ela não imprime.

 

Quando eu coloco para imprimir, eu visualizo que o programa (ex.: Word) envia o documento para a lista de impressão, porém depois de alguns segundos (em torno de 30s) ele simplesmente é excluído (sem aparecer nenhuma informação de erro ou algo parecido) e não acontece mais nada, como se a impressora tivesse imprimido.

 

Fiz a atualização do Firmware como foi sugerido em alguns posts, mas mesmo assim apresenta o mesmo erro.

 

Já rodei o aplicativo do HP Doctor, fiz conforme foi solicitado, e quando chega na parte para realizar a impressão "internamente" ela imprime sem problema algum.

 

Verifiquei também que poderia ser algum Firewall, então desabilitei e mesmo assim não funciona.

 

Estou sem idéias do que pode ser, alguém pode me dar alguma solução? Porque é inviável ficar sem impressora. E ligar ela através de cabo é inviável tendo em vista a configuração da planta de minha residência.

 

Para efeito de curiosidade, tanto o computador como a impressora tem "visada" fácil e com boa intensidade de sinal do roteador Wireless, e a propósito não é ele o problema, tendo em vista que quando tento digitalizar, eu consigo sem problema algum.

 

Um grande abraço, fico no aguardo de idéias.

 

Obs.: Já rodei o Malware Bytes e o Avast a procura de algum vírus, e não é. Já reiniciei a máquina por várias vezes e também não mudou em nada.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Em Dispositivos e Impressoras, está tudo certo? aparece ela somente uma vez? Exibe nome do modelo ou um código? 

Compartilhar este post


Link para o post
Compartilhar em outros sites
7 minutos atrás, Matheus Vanderlei disse:

Em Dispositivos e Impressoras, está tudo certo? aparece ela somente uma vez? Exibe nome do modelo ou um código? 

 

Bom dia.

 

Sim, ela aparece como sempre apareceu. Inclusive, acabei de instalar ela via software de novo porém com o cabo usb, e apresentou esse mesmo problema.

 

Capturar.PNG.77b249de9f203ece5bd7c322b067f4ae.PNG

 

adicionado 1 minuto depois
7 minutos atrás, Matheus Vanderlei disse:

Em Dispositivos e Impressoras, está tudo certo? aparece ela somente uma vez? Exibe nome do modelo ou um código? 

 

Estou anexando uma imagem como ela aparece assim que coloco qualquer coisa para imprimir. Porém, fica nessa imagem, não aparece nenhuma informação no Status, e simplesmente some depois de alguns segundos como se tivesse concluído a impressão.

 

Capturar.PNG.db40a027d2505bf13fa636b6248bb0a6.PNG

 

Tentei atualizar pelo Windows Update, e mesmo assim indica que esse é o melhor driver a ser utilizado.

 

Capturar.PNG.aa3d512af403f210451507795ab30771.PNG

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ela tem setup web? Consegue acessá-lo?

Defina um ip estático e adicione ela manualmente, visto que o driver já está instalado.

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 horas atrás, Matheus Vanderlei disse:

Ela tem setup web? Consegue acessá-lo?

Defina um ip estático e adicione ela manualmente, visto que o driver já está instalado.

 Sim, ela tem setup web, já foi adicionado tanto IP estático manualmenre como dinâmico. E mesmo assim nada. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia. Apenas para atualizar sobre esse assunto e agradecer a ajuda, depois de ter quebrado a cabeça com esse problema, eu formatei a máquina de novo supondo que pode ter sido problema na instalação do Windows. 

 

Reinstalei o mesmo Windows, e agora não tive problema algum na instalação da impressora. 

 

Ou seja, voltou a funcionar sem problema algum. 

 

Muito obrigado. Problema resolvido. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×