Ir ao conteúdo
  • Cadastre-se
Draagon51

Minha fonte faz o monitor apagar ?

Recommended Posts

Estou com um problema, meu monitor apaga do nada depois de um tempo usando o computador, eu testei dezenas de coisas para ver se resolvia, então como tudo indica o problema é no hardware, e tudo indica que o problema é minha fonte, pois uso uma fonte generica, é estranho que do nada começa a dar esse problema, já abri ela e limpei, mas estou com uma dúvida antes de comprar minha fonte nova, será que pode ser minha placa de vídeo ? Pois ontem eu tirei ela e ficou umas 4h e 30min +/- sem dar o problema, ai eu fico me questionando, o problema está na placa de video ou na fonte que não esta mais aguentando mais minha placa de vídeo ? Minha config:

I54440

8GB RAM

GTX760 2GB

Fonte Wise 500W

HD 500 GB

Em dois anos, nunca deu este problema, preciso saber se é a fonte mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Draagon51  Você testou outro monitor? o cabo de vídeo e de força?
Agora em relação a sua fonte, ela é de baixa qualidade, o correto é trocar a fonte mesmo sendo no problema no monitor, isso se sua placa de vídeo já não pro "saco" por conta dessa fonte, outro detalhe é como está sendo feita a ligação da fonte e do monitor, está direto na tomada? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

280W nos testes do Guru3D (Core i7-3960X Extreme Edition) e 295W nos testes do Bit-Tech (Core i5 3570K), o primeiro em games e o segundo com programa de estresse.  A fonte suporta até 300W dentro da especificação, portanto ficou no limite extremo. Pode sim ser ela. 

 

- Corsair CX450

- Sharkoon WPC450 450W

- XFX XT 400
- Corsair VS400
- PCYes 430

Compartilhar este post


Link para o post
Compartilhar em outros sites

@FFmarini -Sim ja testei outro monitor e deu o mesmo problema.

- Tenho 3 cabos de força aqui em casa e testei os 3 e da o problema.

- Não sei se a fonte estragou a placa, pois eu jogo normalmente como se a placa estivesse normal, única com que está ruim na placa e a temperatura, mas é uma placa meio antiga e meu gabinete é ruim e também so uso 1 Fan, acho que é normal a temperatura dela estar alta mesmo.

- A fonte e o monitor estão ligados diretos na tomada, ja liguei em tomadas difentes e também ja liguei um em cada tomada, o monitor em uma e a fonte em outra.

adicionado 1 minuto depois

@Tonho Espeschit Pretendo comprar esta : https://www.kabum.com.br/produto/79581/fonte-atx-pcyes-500w-real-shocker-series-80-plus-white posso comprar sem risco nenhum ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

To voltando aqui porque to mt bravo com o erro, mesmo com a fonte nova (https://www.kabum.com.br/produto/79581/fonte-atx-pcyes-500w-real-shocker-series-80-plus-white) por favor me digam o que pode ser, eu abri todo o pc e limpei toda a poeira de tudo, abri a placa de vídeo e limpei TUDO.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Draagon51 Como já havia falado, pode ser problema na placa de vídeo, em relação a fonte, não foi um erro você ter trocado, e sim um bom investimento

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×