Ir ao conteúdo
  • Cadastre-se
Jonathas Fiscarelli

Sen sinal - RX 550 2gb

Recommended Posts

boa tarde ! ultimamente adquiri uma rx 550 2gb, mas quando eu vou instalar ela ( ou se preferir, substituir), ela dá no monitor "sem sinal" assim não iniciando o windows, já desinstalei os drivers da minha placa antiga mas mesmo assim fica sem sinal. Eu tenho que instalar algo no pc antes de conectar ela ao slot pci ?

adicionado 0 minutos depois
agora, Jonathas Fiscarelli disse:

boa tarde ! ultimamente adquiri uma rx 550 2gb, mas quando eu vou instalar ela ( ou se preferir, substituir), ela dá no monitor "sem sinal" assim não iniciando o windows, já desinstalei os drivers da minha placa antiga mas mesmo assim fica sem sinal. Eu tenho que instalar algo no pc antes de conectar ela ao slot pci ?

Desculpa ter escrito errado no titulo

sem*

Compartilhar este post


Link para o post
Compartilhar em outros sites

você ta ligando o cabo da fonte na placa de video? sua fonte aguenta?

tenta dar boot usando o video onboard da placa-mãe e já baixa o driver o correto

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Jonathas Fiscarelli

 

Qual seu PC completo e qual cabo de vídeo você tá usando?

Compartilhar este post


Link para o post
Compartilhar em outros sites

placa-mãe Positivo POS-EIH61CE H61H2-M2 SKT LGA 1155

i3 3200

6 gb memoria ram ddr3 

fonte 500w r

hdmi

adicionado 0 minutos depois

@ripleys a placa de video (rx 550) nao tem conector de energia, ela é de conectar somente no slot

adicionado 4 minutos depois

ah, resaltando aqui tambem, com a rx 550 o meu windows nem inicia, ele fica somente no "sem sinal" já com minha outra placa de video (gts 250) ele inicia normalmente 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual a marca da fonte?

Compartilhar este post


Link para o post
Compartilhar em outros sites
42 minutos atrás, Kleber Peters disse:

Qual a marca da fonte?

mano, acredito que nao é nada relacionado a fonte, até porque quando eu tava com a gts 250 o consumo dela era superior do que a rx 550 então n deve ter nada a ve

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Jonathas Fiscarelli Atualize a BIOS da placa-mãe.

Compartilhar este post


Link para o post
Compartilhar em outros sites
6 minutos atrás, rodrigops disse:

@Jonathas Fiscarelli Atualize a BIOS da placa-mãe.

ok, vou tentar aqui

adicionado 13 minutos depois
20 minutos atrás, rodrigops disse:

@Jonathas Fiscarelli Atualize a BIOS da placa-mãe.

se puder me ajudar ficaria grato, estou tendo um trabalho osso aqui xd

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×