Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
pedroh

Omega Baseado No Catalyst 4.8, Ja Tem?

Recommended Posts

Pessoal!

Ja saiu o omega baseado no cata. 4.8?

Alguem ja mediu para ver qualé?

sera que esse lance de vga´s tostando por causa do doom3 não diz respeito a erro de programação desses betas que a galera andou instalando por ai? :bored:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Lucas_AMD@29 ago 2004, 02:37

esse omega ta porrada melhorou ate a qualidade da imagem, e vem com AAT

O Catalyst 4.8 Oficial também já vem com AAT.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom, aproveitando o tópico e não abri outro:

Venho vendo nessa última semana que o pessoal tava postando bastante mensagem sobre temperatura na placa de vídeo e queria programas para medi-la. Tá aí!!!

Com esse omega novo eu achei onde marca a temperatura da minha placa de vídeo.

É no ATI Tool, settings, Temperature Monitoring.

Obs: O pessoal mas fera do forum tb tava dizendo que só nas placas topes que existe os sensores de tempertatura, mas parece que não é bem assim. A minha é uma Sapphire Pro 128Mb.

Abreaços... :palmas:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por wine@29 ago 2004, 13:56

Bom, aproveitando o tópico e não abri outro:

Venho vendo nessa última semana que o pessoal tava postando bastante mensagem sobre temperatura na placa de vídeo e queria programas para medi-la. Tá aí!!!

Com esse omega novo eu achei onde marca a temperatura da minha placa de vídeo.

É no ATI Tool, settings, Temperature Monitoring.

Obs: O pessoal mas fera do forum tb tava dizendo que só nas placas topes que existe os sensores de tempertatura, mas parece que não é bem assim. A minha é uma Sapphire Pro 128Mb.

Abreaços... :palmas:

as 9800 são top´s portanto tem os senssores, já q essa "dica" não funciono na minha pv não, sua placa trem senssores de temp amigo

Compartilhar este post


Link para o post
Compartilhar em outros sites

as 9800 são top´s portanto tem os senssores, q essa "dica" não funciono na minha pv não, sua placa trem senssores de temp amigo

Pois é... mas o pessoal falava q só havia esses sensores nas XT e nas Ultras da Nvidia. Placas da Asus tb costumam ter...

Abraços...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Postado Originalmente por diablo20@29 ago 2004, 14:58

Ai ta com pau esse link, arruma ai.

Não está não... o link é este mesmo, mas acho que o servidor está com problemas técnicos por isso não esta abrindo... :(

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por wine@29 ago 2004, 13:56

Bom, aproveitando o tópico e não abri outro:

Venho vendo nessa última semana que o pessoal tava postando bastante mensagem sobre temperatura na placa de vídeo e queria programas para medi-la. Tá aí!!!

Com esse omega novo eu achei onde marca a temperatura da minha placa de vídeo.

É no ATI Tool, settings, Temperature Monitoring.

Obs: O pessoal mas fera do forum tb tava dizendo que só nas placas topes que existe os sensores de tempertatura, mas parece que não é bem assim. A minha é uma Sapphire Pro 128Mb.

Abreaços... :palmas:

Cara a sua é uma Radeon 9600 PRO Sapphire?? Vem com sensor? A minha tb é, então tb tem sensor??

No catalyst 4.8 n tem onde marca temperatura? pelo menos eu n achei, nesse omega tem? Será que opensa trocar de catalyst para omega??

valeu

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu tenho o driver da Omega baseado no Catalyst 4.8.

muito bom driver.

porém não tem nenhum monitoramento de temperatura no meu ATi TOOL...

e olha que eu procurei...

tem certeza que tem??

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest Elendil
Postado Originalmente por Gabriel Ramos@30 ago 2004, 00:07

Eu tenho o driver da Omega baseado no Catalyst 4.8.

muito bom driver.

porém não tem nenhum monitoramento de temperatura no meu ATi TOOL...

e olha que eu procurei...

tem certeza que tem??

Sua placa não possui sensor de temperatura...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por vciccarelli@28 ago 2004, 01:12

Já saiu sim veja aqui

porém a proteção de overclock não esta desabilitada.

então ker dizer q não dá para fazer over com esses driver não é?

flws

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×