Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Pr0t0man

Disco Scsi Lento

Recommended Posts

Olá pessoal. Eu já comecei um tópico sobre discos rígidos SCSI, mas agora o que tenho a perguntar é um pouco diferente.

Possuo uma placa Adaptec 2940UW PCI, 2 discos rígidos (1 IBM de 36GB já instalado, 7200RPM e taxa de transferência de até 80MBps, e o outro está chegando pelo correio, é um Seagate Barracuda de 50.1GB, 7200RPM, não tenho mais como saber dele até ele chegar aqui). Procurei saber sobre o disco Seagate na página deles (o mesmo fiz com o do IBM), e não encontrei nada sobre os mesmos. Talvez se eu abrir o computador e olhar no disco do IBM, eu encontre o

"nome" dele e eu possa encontrar mais sobre ele. Mas e a preguiça?!?!?!?!

Pois bem. Eu instalei tudo aqui, eu tinha um HD de 30GB da Maxtor com 7200RPM e ATA 133. Parecia que com ele rodava muito mais rápido do que com os discos SCSI. Fui na BIOS da placa SCSI e descobri que os discos estavam rodando a 20MBps, e então eu consegui colocar a 40MBps. Achei esse valor muito baixo, mas todo mundo fala que SCSI são 40MBps, mas são confiáveis. Bom, mesmo assim achei a taxa muito inferior comparado ao ATA133. Como sei que o SCSI é mais rápido que o ATA133, resolvi postar, pois eu sei que alguém deve saber o que estou fazendo de errado. Ah, e se realmente a placa é muito lenta, eu acabei de comprar no ebay a placa Adaptec AHA-29160N Ultra160 SCSI. Que funciona a 160Mbps. O meu disco só vai até 80Mbps, mas entre 40Mbps e 80Mbps, o melhor é sem dúvida os 80.

Bom, eu tenho WindowsXP Profissional instalado no IBM SCSI. Não possuo discos IDE a não ser meu gravador de CD da TDK.

A conexão dos discos é SCA 80pinos, mas os discos vieram com adaptador para 68pinos. Então em uma ponta está o disco, e na outra está a placa controladora. Devo eu instalar um terminador no conector do meio? Eu sinceramente não sei mais o que fazer.

Se alguém souber onde eu posso ler sobre SCSI e como deixar o mesmo rodando com o máximo de performance, por favor me dêem o toque.

Muito obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eita noiss to com o mesmo problema =(, se encontrar algo me da um toque tambem! =p

Compartilhar este post


Link para o post
Compartilhar em outros sites

não conheço muito sobre discos scsi, mas pegando o exemplo dos discos PATA (IDE), se c tem um hd ata133 e o coloca numa placa mãe que seja ata66 o seu sistema trabalhará em ata66, ou seja, se sua controladora só trabalha a até 40MB/s está normal e no máximo a taxa de transferência que você está alcançando. esse seu problema deve ser resolvido quando você instalar a placa de 160MB/s.

P.S.: isso tudo ocorre porque tudo está relacionado, o hd e a contrladora, um depende do outro, e se um não aguenta o que o outra suporta já sabe é tipo compatibilidade retroativa. :devil:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Concordo com o miltank... o problema deve ser resolvido com a nova placa, no entanto existem algumas caracteristicas entre IDE e SCSI, que faz que um tenha melhor desempenho em determinadas situações que o outro... me parece que o IDE é mais rápido que o SCSI quando faz acessos aleatórios aos setores, já o SCSI é bem bais rápido quando o acesso é sequencial...

Quanto a estes teus discos SCSI serem mais rápidos que o IDE, não se esqueça que você tá comparando um hd IDE de uma geração bem recente com um SCSI mais antigo... pode ser que realmente o IDE seja mais rápido, mas para isso o melhor é fazer os benchmarks e comparar os resultados B)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×