Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
andreld

Me Ajudem Por Favor?

Recommended Posts

Ola pessoal,

Na tentativa de ajudar minha irmã, resolvi formatar o PC dela, um K6-2-500Mhz, Placa Mãe Onboard ASUS P S S - 8, 64MB ram.

Na verdade quis fazer um teste, achei que ficaria muito lento, e realmente ficou lento, óbvio, mas por incrível que pareça acabou ficando mais rápido do que com windows 98.

O problema veio depois...

Após fazer a formatação, configurei tudo certinho, fiz windows update, etc

Mas o que esta me causando dor de cabeça é o som!

Esta placa mãe não tem som onboard, e ela esta com uma plaquinha de som cristal, uma plaquinha simples, mas que funciona normal até porque esta novinha, mas o problema é que ela é p/ slot ISA.

Sim esta placa-mãe tem 2 slots ISA e a placa de som esta em um deles e meu problema é que o windows xp não detecta ela de jeito nenhum.

Agora pergunto:

O Windows XP não reconhece dispositivos ISA?

Me ferrei nesta?

Abraços

:bored:

Compartilhar este post


Link para o post
Compartilhar em outros sites
:D Cara não tenho muita esperiencia com o XP, mas já tentou instalar manualmente pede para ele identificar novo hadware se ele não identificar vai para a parte onde você escolhe o dispositivo, instalação com diskete etc.... :-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

biggrin.gif Cara não tenho muita esperiencia com o XP, mas já tentou instalar manualmente pede para ele identificar novo hadware se ele não identificar vai para a parte onde você escolhe o dispositivo, instalação com diskete etc.... emoticon15.gif

Pior que ja tentei manualmente sim, só esta parada com disquete qi que não, o problema é que ele NÃO esta detectando o hadware. Driver eu consigo fácil, mas putz ele não detecta a placa, na BIOS ja esta abilitado slot ISA, e mesmo assim nada, só me resta achar que o XP não trabalha mais com dispositivos ISA. Mas seera mesmo verdade?

:help:

Compartilhar este post


Link para o post
Compartilhar em outros sites
:D Essa placa tem driver para XP se tiver logico q ele tem suporte :-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

pois é, e não tem nenhum jumper tb, nem na placa-mãe nem na plaquinha de som...

:help::help::help:

Compartilhar este post


Link para o post
Compartilhar em outros sites
:D Em ultimo caso faz um rolo com essa isa, empata mais um trocado é pega uma pci de nivel intermediário por exemplo uma Genius 5.1 q tem um bom custo beneficio e parece q tem drivers para XP da uma olhada no site da Genius :-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

Falei com técnico amigo meu e ele disse que o xp reconhece ISA sim, o problema é que ISA não é plug and play. Tipo acho q vou ter que achar o driver da placa de som primeiro, rodar ele e depois ver o que acontece...

Mesmo assim obrigado mjesus.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por andreld@23 ago 2004, 19:59

Ola pessoal,

Na tentativa de ajudar minha irmã, resolvi formatar o PC dela, um K6-2-500Mhz, Placa Mãe Onboard ASUS P S S - 8, 64MB ram.

Na verdade quis fazer um teste, achei que ficaria muito lento, e realmente ficou lento, óbvio, mas por incrível que pareça acabou ficando mais rápido do que com windows 98.

O problema veio depois...

Após fazer a formatação, configurei tudo certinho, fiz windows update, etc

Mas o que esta me causando dor de cabeça é o som!

Esta placa mãe não tem som onboard, e ela esta com uma plaquinha de som cristal, uma plaquinha simples, mas que funciona normal até porque esta novinha, mas o problema é que ela é p/ slot ISA.

Sim esta placa-mãe tem 2 slots ISA e a placa de som esta em um deles e meu problema é que o windows xp não detecta ela de jeito nenhum.

Agora pergunto:

O Windows XP não reconhece dispositivos ISA?

Me ferrei nesta?

Abraços

:bored:

não amigo...é só você passar o driver aqui para gente que a gente te da o link para baixar o driver....

Mais fais o seguinte... procura neste site aqui

Audio drivers

se você naumm for registrado no site....use meu usuario..

Usuario = temp

Senha = 512

Valeuuuuuuu!!!! B):joia:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×