Ir ao conteúdo
  • Cadastre-se
dogtidy

Problemas com 2 Windows 10 em um PC

Recommended Posts

Opa, segunda-feeira comprei um SSD de 120 GB, e pensei em passar meu W10 pra ele. Porém eu não particionei meu HD na epoca, ai só tenho uma partição de 500 GB. Com isso fui instalar um W10 no SSD, e deixar os arquivos no HD passando apenas o nescessario para o SSD.

De cara deu um erro na hora de instalar, fui procurar sobre, e pelo que entendi é porque eu já tinha o W10 no outro HD, e a recomendação era desligar o outro HD da máquina, assim fiz.

Desliguei o HD e instalei um W10 novo no SSD, desliguei a maquina, religuei o HD e liguei de novo dando o BOOT pelo SSD que acabei de instalar o W10. O W10 n reconheceu meu HD, reiniciei e dei BOOT pelo HD e tava lá o SSD. Diante disso, gostaria de saber como eu faço pra meu W10 do SSD reconhecer os arquivos do HD.

Compartilhar este post


Link para o post
Compartilhar em outros sites

voce já verificou se o HD está sendo reconhecido no gerenciador de discos.. ele pode esta sem a letra de unidade...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
7 minutos atrás, bngomes disse:

voce já verificou se o HD está sendo reconhecido no gerenciador de discos.. ele pode esta sem a letra de unidade...

verifiquei sim, e não aparece nada, apenas o SSD. Já bootando pelo HD aparece o SSD.

Compartilhar este post


Link para o post
Compartilhar em outros sites

e você muda esse boot apenas na bios certo? não descometa fisicamente a HD... esse comportamento é estranho..

 

Bom o que pensei aqui pode ser o modo de como está configurado o hd na bios... mas acho muito difícil...

 

Outra coisa.. que erro deu quando você tentou instalar o windows com as duas HD... eu mesmo já instalei no mesmo sistema mais de uma copia do windows 10, em hd diferentes, sem problemas

Compartilhar este post


Link para o post
Compartilhar em outros sites

@bngomes Aparentemente o W10 do hd tá UEFI e acabei instalando o W10 do SSD boot legacy. Tem problema com isso ?

 

Edit: Durante a instalação do SO na partição do SSD, formatei ela como GPT, e aí instalei o W10 nela.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então é o contrario... A bios em modo UEFI, instala o windows em Partiçoes MBR e GPT... em Modo Legacy, só instala em Modo MBR... 

 

 

Poderia ter problema pra instalação do windows, mas não pra reconhecer o HD depois, já que o W10 é compativel com os dois tipos.

 

Qual sua placa-mãe? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Processador: i5-3340

Placa de vídeo: GTX 1060 OC GALAX

Placa-mãe: B75M-D3H v1.0

Memória: 2X4 Kingston HyperX FURY Black

HDs: SEAGATE 500GB

SSDs: SanDisk 120 GB

Gabinete: CORSAIR CARBIDE SPEC-02

Fonte: VS 450W CORSAIR

Sistema Operacional: Windows 10 PRO 64bits

@bngomes

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×