Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Madson Lima

Problema com estouro de memória

Recommended Posts

Olá para todos,

Comprei peças novas recentemente, praticamente um computador novo: placa-mãe Asrock H110m-hg4 + I5 7400 + 4gb Ddr4 2400 Fury. Estou usando esta configuração com fonte de 450W Reais e um HD 200GB. Instalei inicialmente o S.O Linux, pois o chipset desta placa tem certas limitações quanto a windows 7, daí instalei inicialmente o OpenSuse com a interface Kde. Foi estranho porque não rodava liso, travava assim como quando jogamos um jogo que não temos a placa de vídeo necessária. Daí parti para o Debian com interface Cinnamon, que foi melhor mas ainda sim 'legando'. Me esforcei e instalei Windows 10 (Iso baixada do site da Microsoft) e ficou da mesma forma, travando, dando lags e não suportando muito. Por fim, tentei instar ArchLinux e terminei agora usando Ubuntu XFCE, mas inconformado porque não estou usando esse hardware para jogar e sim para rodar aplicativos como Visual Code, PhpStorm, etc.. Nada pesado.

Instalei um medidor de memória e vi que o Vs Code consumiu toda a memória RAM (4GB)! O problema em si já vi que não é o software e sim, creio eu, alguma peça. Alguém já passou por situação similar que possa compartilhar a solução?

Desde já agradeço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Madson Lima Rapaz ... alguns pontos!
voce instalou a versão 64 Bits do Windows 10 ?
Sua placa-mãe esta com o chipset atualizado para sétima geração dos processadores Intel ?
Que marca é esta "Fonte de 450W" !?

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ola @Lobarinhas , vamos aos pontos:

- Windows 10 era 64 bits;
- A placa suporta 7th e 6th Generation Intel® Core™ Processors (Socket 1151) [Pego do site em http://www.asrock.com/mb/Intel/H110M-HG4/index.br.asp];
- A fonte Extream 450W (comprei a alguns anos, tem cooler vermelho gigante em baixo);

Instalei agora Ubuntu XFCE sozinho em modo UEFI e vou usar outro editor, o Sublime Text que e mais leve que o Visual Code. Contudo, gostaria de saber as prováveis situações que podem estar ocorrendo.

Editado por Madson Lima

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual o modelo desse HD e qual a "saúde" dele?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×