Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
daviddotoca

Pc desligando apos instalar RX 580

Recommended Posts

Estou com o seguinte problema, instalei uma rx 580 8gb, e instalei os drives pelo site da amd, está rodando os jogos leves como fortinite, lol, normalmente, mas quando vou jogar PUBG ou Rust, jogo uns 15 minutos e o pc desliga, e não liga mais, somente tirando ele da tomada e apertando novamente o botão de ligar, ja tentei de tudo, suspeitei de vírus ou hd 100, descarto outras hipóteses(fiz os testes), todas as peças são seminovas, somente o hd que tem 4 anos de uso. Já verifiquei a temperatura, se tinha vírus e segui um tutorial aqui para acabar com hd 100 segue minha config:

Estou desconfiando de algum conflito entre o software da amd com windows 10?

 

Processador: FX 8370e

Memoria: 2 Hyperx ddr3 1866

GPU: RX 580 asus 8gb

Mobo: asus m5a97 r2.0

Fonte: Corsair 600 watts reais 80 plus

e tenho um cooler air cooler

Compartilhar este post


Link para o post
Compartilhar em outros sites

O sintoma indica que a fonte ativa seus circuitos de segurança e desarma por algum motivo. Você está usando estabilizador? Se sim, joga no lixo. A placa-mãe está bem isolada do gabinete? Para saber verifique se só tem pinos de ancoragem onde tem pontos de fixação na placa-mãe. Testou a fonte? Apesar de ser um bom equipamento, pode por algum motivo apresentar algum defeito. Fez inspeção visual na placa-mãe para verificar se não tem nenhum capacitor estufado? 

Compartilhar este post


Link para o post
Compartilhar em outros sites
 
22 minutos atrás, Kleber Peters disse:

O sintoma indica que a fonte ativa seus circuitos de segurança e desarma por algum motivo. Você está usando estabilizador? Se sim, joga no lixo. A placa-mãe está bem isolada do gabinete? Para saber verifique se só tem pinos de ancoragem onde tem pontos de fixação na placa-mãe. Testou a fonte? Apesar de ser um bom equipamento, pode por algum motivo apresentar algum defeito. Fez inspeção visual na placa-mãe para verificar se não tem nenhum capacitor estufado? 

não estou usando nada, ligado na tomada direto, vou fazer esse teste, antes eu tinha uma r7 360 2gb, nunca tinha dado problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites
16 horas atrás, daviddotoca disse:

não estou usando nada, ligado na tomada direto, vou fazer esse teste, antes eu tinha uma r7 360 2gb, nunca tinha dado problema.

A R7 360 consome a metade da RX 580. Pode ser um indicativo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
 

a Asus respondeu meu ticket, irei tentar fazer isso caso funcione, irei voltar para informa-los:

 

"Apenas tenha certeza de estar utilizando o ventilador(fan) de sua VGA configurado manualmente para alta rotação, em jogos/programas que demandem de maior desempenho, onde na normalidade a fan trabalha por padrão de 40 à 50% apenas de suas rotações, podendo assim ter sobre-aquecimento e apresentar travamentos, artefatos entre outros comportamentos. O software ASUS GPU Tweak (última versão disponível em nosso site) pode lhe auxiliar nisto, ajustando manualmente a velocidade do ventilador(fan) para algo maior, entre 70% e 100% de sua rotação quando em demanda gráfica. Lembrando que pode configurar também os perfis da fan de acordo com temperatura x rotações da fan, que conforme costumamos realizar sempre equiparadas, ou seja, definindo a partir de 40ºC x 40% das rotações e assim por diante aumentando de 10 e 10, até o máximo de temperatura x rotação. Salve e Aplique toda alteração que fizer. Lembre-se, o ASUS GPU Tweak deve ser inicializado junto com o SO Windows para trabalhar desta forma, há configuração nas opções dentro do software para tal função."
 

Compartilhar este post


Link para o post
Compartilhar em outros sites
 

Pessoal após vários testes, montei desmontei, instalei e desinstalei varias coisas, e cheguei a conclusão que o amd crimson, não estava ligando as fans da gpu, mesmo configurando elas manualmente, desinstalei o amd e instalei um aplicativo para as gpu da asus e nele consegui configurar a fan corretamente, ou seja, como as fans não estava ligando corretamente, estava esquentando muito, fazendo com que o pc desligasse.

Compartilhar este post


Link para o post
Compartilhar em outros sites
 
Em 12/10/2017 às 12:15, daviddotoca disse:

Pessoal após vários testes, montei desmontei, instalei e desinstalei varias coisas, e cheguei a conclusão que o amd crimson, não estava ligando as fans da gpu, mesmo configurando elas manualmente, desinstalei o amd e instalei um aplicativo para as gpu da asus e nele consegui configurar a fan corretamente, ou seja, como as fans não estava ligando corretamente, estava esquentando muito, fazendo com que o pc desligasse.

infelizmente voltou dar problema esta funcionando so quando baixo a frequencia pra -15

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 10/10/2017 às 16:33, daviddotoca disse:

Estou com o seguinte problema, instalei uma rx 580 8gb, e instalei os drives pelo site da amd, está rodando os jogos leves como fortinite, lol, normalmente, mas quando vou jogar PUBG ou Rust, jogo uns 15 minutos e o pc desliga, e não liga mais, somente tirando ele da tomada e apertando novamente o botão de ligar, ja tentei de tudo, suspeitei de vírus ou hd 100, descarto outras hipóteses(fiz os testes), todas as peças são seminovas, somente o hd que tem 4 anos de uso. Já verifiquei a temperatura, se tinha vírus e segui um tutorial aqui para acabar com hd 100 segue minha config:

Estou desconfiando de algum conflito entre o software da amd com windows 10?

 

Processador: FX 8370e

Memoria: 2 Hyperx ddr3 1866

GPU: RX 580 asus 8gb

Mobo: asus m5a97 r2.0

Fonte: Corsair 600 watts reais 80 plus

e tenho um cooler air cooler

Boa noite aqui tenho o mesmo problema a unica solução que tive foi baixa o software da minha placa de vídeo e ativar os Fan Speed manualmente. porque nas MOBO: Asus m5a78l-m plus/usb3 e asus m5a97 r2.0 não roda ambas desliga creio eu que seja uma questão de hardware já que essas placas em si tiveram suas bios atualizadas para estabiliza os six core e memoria que antes avia muitos conflitos, dentro do que pesquisei e entendi posso esta errado.

A minha GPU sapphire rx580 8gb Testei num I7 de um amigo ela funcionou durante 5 horas sem nenhum problema no Furmark. Foi de boa dentro Doom 2017 rise of tomb rider. ja na asus m5a78l-m plus/usb3 nao fica 7 minutos com um simples naruto shippuden ninja storm 4 e com asus m5a97 r2.0 doom 2017, gta5, tomb raider 2016 e sniper elite 2 ela desliga porque as Fan não ativam durante os games, uso software sapphire Trixx nele regulo as Fans manualmente.

Já falarão de fonte acredito que a sua Corsair esteja com folga para sua configuração, digo isso porque troquei de fonte e mobo e ate agora tenho o mesmo problema (afff parece ate uma maldita novela mexicana nunca acaba!!!) onde esta maldito erro...

Também Preciso de ajuda alguém ae com maior entendimento nos ajude por favor

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×