Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
zFake

Problemas com abertura de portas

Recommended Posts

Boa tarde, tenho um modem da thomson fornecido pela minha provedora (NET) e um roteador TP-LINK TL-WR840N, o roteador esta ligado por um cabo Ethernet ao modem, funciona como um repetidor praticamente, estou tentando abrir uma porta(5190), ja tentei abrir nos dois aparelhos porém sempre diz que as portas nao estão abertas em testes, Gostaria de ajuda para abrir esta porta, obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

No caso o serviço está hospedado em equipamento ligado no Wr840N?

 

Como conectou o roteador com o modem? Porque pode ser que tenha NAT sobre NAT, nem sempre funciona. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
 
6 minutos atrás, dwatashi disse:

No caso o serviço está hospedado em equipamento ligado no Wr840N?

 

Como conectou o roteador com o modem? Porque pode ser que tenha NAT sobre NAT, nem sempre funciona. 

Não sei o que quis dizer, o roteador e modem estão conectados por um cabo azul de internet, o mesmo que posso conectar diretamente no meu pc, o cabo esta conectado na entrada wan do roteador

Compartilhar este post


Link para o post
Compartilhar em outros sites

Precisa conectar na porta LAN do roteador, veja os procedimentos destacados para utilizar o roteador como AP.

Compartilhar este post


Link para o post
Compartilhar em outros sites
 
2 minutos atrás, dwatashi disse:

Precisa conectar na porta LAN do roteador, veja os procedimentos destacados para utilizar o roteador como AP.

Ele ja foi configurado pela propria NET, e se eu conectar o cabo que vem do modem em uma entrada LAN a internet não funciona, tenho um computador ligado por cabo a uma porta LAN do roteador

Compartilhar este post


Link para o post
Compartilhar em outros sites

- Altere o IP DHCP do WR840N para 192.168.2.1.

- Desabilite o DHCP Server do WR840N.

- Conecte o cabo na porta LAN.

 

Faça os testes.

Compartilhar este post


Link para o post
Compartilhar em outros sites
 
7 minutos atrás, ciro-mota disse:

- Altere o IP DHCP do WR840N para 192.168.2.1.

- Desabilite o DHCP Server do WR840N.

- Conecte o cabo na porta LAN.

 

Faça os testes.

Todas as motificações que eu faço no WR840N Não estão sendo salvas, quando tento modificar isso aparece:

Error code: 26106

The IP address is not in the same subnet with LAN IP address.

Compartilhar este post


Link para o post
Compartilhar em outros sites
 
2 minutos atrás, ciro-mota disse:

Confira se as configurações ficaram desta forma (item um e dois na mesma imagem):

 

TopicID1260289.JPG

Quando eu clico em salvar aparece isso:

Error code: 26106

The IP address is not in the same subnet with LAN IP address.

adicionado 2 minutos depois
3 minutos atrás, ciro-mota disse:

Confira se as configurações ficaram desta forma (item um e dois na mesma imagem):

 

TopicID1260289.JPG

conseguir botar em disable, mais os ips continuam assim:

192.168.1.100

192.168.1.199

192.168.1.1

respectivamente

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vá em Network -> LAN. Altere para 192.168.2.1. Subnet Mask não é necessário alterar.

Salva e tenta novamente.

Compartilhar este post


Link para o post
Compartilhar em outros sites
 
14 minutos atrás, ciro-mota disse:

Vá em Network -> LAN. Altere para 192.168.2.1. Subnet Mask não é necessário alterar.

Salva e tenta novamente.

Acabei de mudar e fiquei sem internet, tá falando que a conexão local não tem uma configuração de ip válida no diagnóstico de rede 

adicionado 12 minutos depois
12 minutos atrás, zFake disse:

Acabei de mudar e fiquei sem internet, tá falando que a conexão local não tem uma configuração de ip válida no diagnóstico de rede 

acabei de resetar o roteador, vou tentar de novo

 

adicionado 20 minutos depois
35 minutos atrás, ciro-mota disse:

Vá em Network -> LAN. Altere para 192.168.2.1. Subnet Mask não é necessário alterar.

Salva e tenta novamente.

tem algum problema deixar 192.168.1.1?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 15/10/2017 às 16:33, zFake disse:

tem algum problema deixar 192.168.1.1?

 

Se o modem da NET não for nesta faixa, não haverá problema. Mas como ele provavelmente é, você deve usar uma faixa diferente.

Compartilhar este post


Link para o post
Compartilhar em outros sites
 
Em 17/10/2017 às 16:50, ciro-mota disse:

 

Se o modem da NET não for nesta faixa, não haverá problema. Mas como ele provavelmente é, você deve usar uma faixa diferente.

o modem da net é 192.168.0.1, apos resetar meu roteador percebi que meu ping está muito alto, como proceder?

Compartilhar este post


Link para o post
Compartilhar em outros sites
 
32 minutos atrás, ciro-mota disse:

Os procedimentos já foram indicados no tópico, revise-os e revise as configurações.

fiz os procedimentos e não consigo abrir portas ainda e pra piorar o ping aumentou.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×