Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
rodrigojmz

Computador não faz boot sem o pendrive de instalação do windows.

Recommended Posts

Olá amigos, estou com um problema esdruxulo aqui que nunca tive antes.

 

Comprei um adaptador para HDs SSD's e instalei no slot de CD do meu Lenovo B490.

 

Removi o HD antigo e instalei o windows no HD novo. 

O engraçado é que, apesar do sistema reconhecer e listar o HD novo na tela inicial, ele não faz o BOOT no mesmo, encaminhando direto para a tela de seleção de boot, onde o HD não consta.

O mais engraçado é que, se o pendrive de instalação do windows está espetado, o windows dá o boot  no pendrive, passa pelo estágio de "Aperte qualquer tecla para bootar no USB", e, uma vez nenhuma tecla pressionada ele boota o SSD normalmente. 

Alguém já passou por isso e pode me ajudar?

 

Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@rodrigojmz
Já verificou a ordem de boot na BIOS? Talvez o pendrive esteja como primeira opção. Coloque o Hard Disk como primeira. 
E verifique se tem algum Sistema Operacional no novo HD. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Sim, já alterei a ordem de boot de todo jeito. Inclusive o boot na rede, que é a única opção mostrada na lista de boot, é a última na lista da ordem.

    adicionado 1 minuto depois

    Tenho a impressão de que os arquivos de boot não foram criados no HD, mas não sei como criá-los sem ser pela instalação do windows. Já re-fiz a instalação e o problema persiste.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    1) Precisa ver se tem a partição Reservada pelo Sistema no início do disco (pelo Gerenciador de Disco).

    2) Se tiver, atribua uma letra a ela e digite no prompt de comando: bcdboot C:\windows /l pt-br X: (X é a letra que atribuiu)

    3) Se não tiver, crie na própria partição C:

    Editado por Walter C. Catelan

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • A partição existe. Como atribuo uma letra à ela? Pode me ajudar? Obrigado!

    adicionado 5 minutos depois

    @Walter C. Catelan

     

    Capturar.PNG

    Editado por rodrigojmz

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    POW, ainda bem que você corrigiu meu erro de não colocar o "/s" rsrs

     

    Pelo próprio Gerenciador de Disco, botão direito sobre ela e Alterar letra (adicionar) e verifique se é ela a partição ativa, senão também precisa ativar.

     

    Ah, seu comando falhou porque talvez não esteja como administrador.

    Editado por Walter C. Catelan

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Tá, nesse comando você criou na partição C, então é ela que tem que ficar como ativa.

     

    Ou então, refaça o comando para a letra que atribuiu.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Final das contas: Fiz um novo pendrive com um windows original através do site do MS Media Creation Tool, formatei, instalei e funcinou.

    Nunca entenderei o que houve.

    Obrigado a todos! Abraço!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×